Post Reply

[Q] root not working well

28th July 2014, 06:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2013
Hello, i have a gt-n8010 tablet and just updated it to 4.4.2, from 4.1.2 i had root, worked any method cwm or autoroot, but in this version cant make root work well, i use SuperSU as root app, i do this: (debugging is on)
1 install SuperSU through autoroot (using odin) it installs and everthing goes well, reboots and it says something about disabling knox i just hit yes
2 install pro and configure the SuperSU app,
but at some point after using the app (granting root access), when i access the SuperSU interface it tells me that SuperSU has to update the "su" binary it asks me "normal" or "CWM", i hit normal as always because i didnt install CWM recovery, but this time fails installation and closes the app unlike version 4.1.2 wich didnt have any problem, and doesnt let me to access the app interface because it keeps telling me about updating binary, but when an app asks for root access it still asks me to grant it, and any app previously root granted stays granted.
the apps i use with root are: root explorer, root uninstaller, game killer, triangle away

wich seems strange is that root explorer, root uninstaller and triangle away once i grant root access they work fine, i can access root folders and modify them, uninstall system apps and even reset flash count, but game guardian, game killer and gamecih dont work as they should, they open well but cant use them to read memory and change any ingame value.
gamecih just never shows that has root access even if i granted it and doesnt respond to hotkey
game guardian opens and appears to work but when searching for a value shows 0 results everytime, every game
and game killer opens, but the message saying "Rooted" never shows and after like 20 seconds it closes and opens again in an infinite loop without letting me use it, it also doesnt respond to hotkey.

i have also tried the CWM recovery method and install SuperSU through recovery, it install without problem and just as previous method after some time of use it tells me that SuperSU has to update binary and fails installation and still cant use apps like game killer, i go back to CWM recovery and reinstall it, it reinstalls but this second time, it tells me something about disable recovery flash i just hit yes and after that it warns me about root access loss and ask me to fix it, wich i say yes, then i hit reboot now and everything goes well, but same problem, updating binary problem and no game killer type apps.

i have tried uninstalling every knox app, but still the same. i like to hack games rooting for anything else doesnt matter, any idea what can be causing this? and how to solve it?
Last edited by voltrex32; 28th July 2014 at 06:19 AM.
10th August 2014, 10:30 AM   |  #2  
Junior Member
Flag Kuala Lumpur
Thanks Meter: 1
 
5 posts
Join Date:Joined: Jun 2014
More
do you disable KNOX?
19th August 2014, 11:13 PM   |  #3  
catdog78's Avatar
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2012
More
Same Problem without knox.

What can I do? Many apps don't work.

Gesendet von meinem GT-N8000 mit Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note 10.1 General by ThreadRank