Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Solved: Gnabo V6 DSLRController Bug!?

OP Sukram2014

17th August 2014, 02:25 PM   |  #1  
OP Member
Thanks Meter: 23
 
65 posts
Join Date:Joined: Jun 2014
Hello together,

Iīm using Gnabo V6 but have problems with connecting to my Canon DSLRs. First I must say, that everything worked fine with 4.1.2, but after Kitkat and Gnabo, I cant connect to the Cameras via USB. The tablet is always switching from connected to disconnected a.s.o. - and no, itīs not me: Iīve tried differnt Cameras, different Cabes, different USB-OTG-Adapters: Always the same: Thereīs no stable connection to the Cam. Can someone test at home or maybe give me a hint?

Thank you,

Markus.

Update: Mykino told me, thetīs a problem of the different kernels: Gnabo using the N8000 kernel and I have a N8010 - we will have to wait for Andis kernel
Last edited by Sukram2014; 17th August 2014 at 02:32 PM. Reason: Kernel-Problem - waiting for Andi :)
The Following User Says Thank You to Sukram2014 For This Useful Post: [ View ]
26th October 2014, 03:12 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2010
Unhappy Gnabo and OTG ADapters
HI is there any solution about the otg Problem yet? Is there now a new Kernel for the Gnabo Rom?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes