FORUMS

Google+ no longer compatible with 4.1.2?

170 posts
Thanks Meter: 28
 
By PsycloneTW, Senior Member on 16th August 2014, 08:03 PM
Post Reply Subscribe to Thread Email Thread
All,

I have an N8013 still running 4.1.2. The other day there was an update to the Google+ app, updating it to version 4.5.0.72928916. Since the update, the widget doesn't work instead it just displays 'tap to update widget' if I tap it, I am prompted to select the account to use then I get the following screen:



So it appears that the update is not compatible with 4.1.2 however there is nothing in the update notes and I haven't been able to find any information stating as such. Anyone in this situation? Anyone know of a workaround?
 
 
26th August 2014, 04:15 PM |#2  
Senior Member
Thanks Meter: 3
 
More
same problem here
26th August 2014, 06:20 PM |#3  
Member
Thanks Meter: 2
 
More
same here
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes