Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,877 Members 50,944 Now Online
XDA Developers Android and Mobile Development Forum

[Q] N8000 Stuck in boot, no charge when power off, /efs doesnt mount, no pit/efs back

Tip us?
 
PowerValue
Old
(Last edited by PowerValue; 9th July 2014 at 01:00 AM.) Reason: Partially fixed!
#1  
PowerValue's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 16
Join Date: Jan 2012
Location: City 17
Exclamation [Q] N8000 Stuck in boot, no charge when power off, /efs doesnt mount, no pit/efs back

I was gone for 3 days, left my N8000 charging while on Gnabo ROM V4 while I was gone. When I got home the tablet was working fine, unplugged it from the charger. (not sure if related to problem)

I did not look at it after plugging it out but some hours later I came back to discover it turned itself off. I tried turning it on but it was stuck on the glowing Samsung bootanim. Eventually it would automatically go into recovery but do nothing at all.

I repartitioned with http://forum.xda-developers.com/show....php?t=2363703 N8000 4.0.4 PIT file, Nand erased all, and flashed KIES_HOME_N8000XXALGA_N8000OXAALGA_861995_REV00_us er_low_ship (4.0.4 Germany Stock Firmware) through odin.

When powering on, it is still stuck on the glowing Samsung bootanim. /efs still doesn't mount in stock or twrp recovery. When powering the device off through twrp and charging from stock charger a battery with timer inside shows but doesn't change. Even after unplugging the cable, "charging initialization" stays with screen on.

Please help, I do not have /efs or PIT backups.

Recovery after firmware+repart: (wiping data/factory resetting got rid of /data mount error)



I got it to boot now, steps taken:
1. Flashed KIES_HOME_N8000XXALGA_N8000OXAALGA_861995_REV00_us er_low_ship (4.0.4 Germany Stock Firmware(Get your own from sammobile, this might be country specific(germany fw also goes for belgium))) + repartition with http://forum.xda-developers.com/show....php?t=2363703 N8000 4.0.4 PIT file

2. Flashed both again but with repartition unticked and Bootloader Update ticked.

3. Wipe data/factory reset + wipe cache in recovery and reboot.
Progress: (no baseband, no IMEI, need modem/phone flash) still unable to mount /efs in recovery


Now I just need efs backup from someone, I think...
 
ayeladawy
Old
#2  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Apr 2014
When you flash, does it flash alright? or does it give an error? I'm asking cause i have the same problem but I'm stuck at flashing anything!
 
Panayiotis
Old
#3  
Senior Member
Thanks Meter 7
Posts: 136
Join Date: Dec 2006
Location: Nicosia
Quote:
Originally Posted by ayeladawy View Post
When you flash, does it flash alright? or does it give an error? I'm asking cause i have the same problem but I'm stuck at flashing anything!
http://forum.xda-developers.com/show....php?t=1944858 post 6 it was working for me. I had same problem and it fix!
 
ayeladawy
Old
#4  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Apr 2014
Quote:
Originally Posted by Panayiotis View Post
http://forum.xda-developers.com/show....php?t=1944858 post 6 it was working for me. I had same problem and it fix!
It says error mounting system.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes