Post Reply

N8010 stuck in bootloop, can't flash a thing...

OP MasterJoda

10th July 2014, 02:42 PM   |  #1  
MasterJoda's Avatar
OP Junior Member
Flag London
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
Hey guys,

Today I was playing world at arms, and all of a sudden my tablet shut down and restarted.
Since then it is in a reboot loop, and doesn't respond to anything.

I run the latest official 4.4.2, which I rooted using the CF-Root method. It worked just fine for over a week, until this morning.
I tried to reflash the stock firware (from sammobile) without any luck. I tried to reflash the CF-Root without any luck.
It fails every time. I tried several versions of Odin (1.85, 3.07, and 3.09), but all of them failed.

I tried to reboot in recovery, but it doesn't work, the android robot appears, but then it restarts in the bootloop.
It goes up to the Samsung logo, before crasking again.
Sometimes I hear the music of World at arms playing before it crashes.

It seems real stuck, and I cannot think of anything else to do...
At the moment, I leave it in the loop until the battery dies off... And then I'll try charging it a bit and restart...

Any other suggestions?

Thanks,

J
Last edited by MasterJoda; 10th July 2014 at 05:47 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 10.1 Q&A, Help & Troubleshooting by ThreadRank