Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

n8013 - SPen does not work

OP 3phemera1

22nd August 2014, 05:02 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jul 2013
After a few months of being away from my tablet, it somehow became soft bricked when I tried to factory reset. After a series of frustrating attempts to recover it, I was finally able to flash it with a rooted stock (N8013UEUCMI3_N8013XARCMI3_XAR) and it worked; however, the SPen no longer functions. The tablet recognizes when it is placed in its holder or when its removed, but applying the SPen to the screen in any way result in no recognition.

I remember reading on another thread that I need to install the original factory image and update from there, but I can't seem to find it anywhere. I tried installing a custom ROM (Omni using 4.4.4) hoping that it would work, but it hasn't. I'm imagining that it has something to do with the SPen digitizer not being recognized at all.

I would really be extremely happy if someone could point me in the right direct with how to get my SPen working.
Last edited by 3phemera1; 22nd August 2014 at 06:04 AM.
22nd August 2014, 06:58 AM   |  #2  
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jul 2013
New info: I've already determined that the pen itself works, as it is recognized by my T902 including pressure sensitivity. It seems that no matter what ROM I try, I cannot get the S-Pen digitizer to recognize the pen. Prior to the soft bricking, the S-Pen worked fine. It was only after I was able to flash it back to stock that the Pen no longer worked.

Is there a location where I can actually download the very first stock firmware for the device (and then update to the latest official version) to see if that solves anything?
22nd August 2014, 09:25 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jul 2013
Holy heck! I fixed it! A fresh flash didn't work (stuck on Samsung logo) so I had to do this

1) Went to http://www.samfirmware.com/ and made an account (it's required if you want to download firmware) [Version: Android 4.0.4]
2) Downloaded the oldest firmware available (apparently, "Country: Cellular south" means US)
3) Installed custom recovery in Odin's download mode (Power+Volume Down). I used the latest TWRP and flashed an ODIN version of it. Note (heh): Don't use auto-reboot as you need to manually boot into recovery (Power+Volume Up) so that it doesn't default to stock recovery after you flashed a custom one
4) Boot into custom recovery and Advanced wipe everything (which means everything except your internal and external SD cards)
5) Now, set it back into ODIN downloader (Power+Volume down)
6) Use Odin to flash the Android 4.0.4 version you downloaded.
7) Wait a fairly significant amount of time for it to finish.
8) Booted up beautifully and recognized the S-Pen.
Last edited by 3phemera1; 22nd August 2014 at 05:51 PM.
The Following User Says Thank You to 3phemera1 For This Useful Post: [ View ]
26th August 2014, 09:01 AM   |  #4  
catdog78's Avatar
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2012
More
Nice one

Gesendet von meinem GT-N8000 mit Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes