FORUMS

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

[Q] cant play videos on web or youtube omni rom and CM roms

5 posts
Thanks Meter: 0
 
By abodeltae, Junior Member on 17th July 2014, 11:46 AM
Post Reply Subscribe to Thread Email Thread
1st February 2015, 05:58 PM |#21  
Junior Member
Thanks Meter: 0
 
More
samsung 10.1 video playing problem
Quote:
Originally Posted by abodeltae

they added the codecs in the newer versions of omni rom and every thing seems to work fine for me now .

I've updated to the Omnirom January 28 nightly and I'm still having the same problem. Have you turned on anything in the developer options relative to GPU or Video?
Strangely enough, if I go full screen in YouTube, they often play.
 
 
2nd February 2015, 09:33 AM |#22  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by venterce

I've updated to the Omnirom January 28 nightly and I'm still having the same problem. Have you turned on anything in the developer options relative to GPU or Video?
Strangely enough, if I go full screen in YouTube, they often play.

No The videos worked just right after a fresh install.
The web borwser videos still dont work unless in full screen
youtube app now runs videos fine and on device videos run well too .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes