FORUMS

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more
Post Reply Subscribe to Thread Email Thread

[Q] cant play videos on web or youtube omni rom and CM roms

1st February 2015, 05:58 PM |#21  
Junior Member
Thanks Meter: 0
 
More
samsung 10.1 video playing problem
Quote:
Originally Posted by abodeltae

they added the codecs in the newer versions of omni rom and every thing seems to work fine for me now .

I've updated to the Omnirom January 28 nightly and I'm still having the same problem. Have you turned on anything in the developer options relative to GPU or Video?
Strangely enough, if I go full screen in YouTube, they often play.
 
 
2nd February 2015, 09:33 AM |#22  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by venterce

I've updated to the Omnirom January 28 nightly and I'm still having the same problem. Have you turned on anything in the developer options relative to GPU or Video?
Strangely enough, if I go full screen in YouTube, they often play.

No The videos worked just right after a fresh install.
The web borwser videos still dont work unless in full screen
youtube app now runs videos fine and on device videos run well too .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes