Post Reply

P605 charges only while dispay is on

OP clacu

2nd September 2014, 03:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
while i was on vacation my p605 starts having the same problem like in a similar thread but i didn't find a solution. My tablet is just loading while the screen is on. After getting black/off it takes a few more seconds till charging stops. This problem is accompanied by the symptom that the tablet won't be recognized by the pc anymore. It is just loading ('til the screen gets black). i have no idea what to do. i am not sure, if the different voltage on vacation could be a reason. based on the fact that i can't get it back to stock, i guess i can not get it repaired by warranty (or is there any way to get it stock? unfortunately mobile odin is not supported). i would be glad about some good hints and thank you in advance


Sent from my HTC One X+ using XDA Free mobile app
2nd September 2014, 05:27 PM   |  #2  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,280
 
8,817 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by clacu

based on the fact that i can't get it back to stock

I doubt it's h/w related because not charging when off has nothing to do with not being recognized by a PC over USB. If it didn't recognize the charger at all or didn't register anything over USB you could assume it might be a bad USB port. So something s/w related in conjunction with whatever non-standard ROM/kernel you're using is most likely what created the problem. What recovery do you have? Stock? Your best bet might be to do a recovery using whatever recovery is on the device. If you can't do that you'll have to throw yourself on the mercy of a Samsung Service Center and hope their lenient.
3rd September 2014, 10:55 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
thx for your answer. i have twrp 2.7.1.0 on it and i guess there is no way to change this as long i don't get my tab connected to the pc?!
3rd September 2014, 04:07 PM   |  #4  
Senior Member
Thanks Meter: 18
 
259 posts
Join Date:Joined: Nov 2012
This seems to be a firmware malfunction. Something that survives a factory reset. Normally everything gets cleared except the contents of data/media incl emulated_sd. Formatting the data partition should result in bricking. I had achieved that once, on another device. Restoring the stock recovery and flashing stock rom brought it back to operational. But then you have a really virginal device, except for the Knox flag.
There is a mechanism for operation on a 500mA usb2 port, that puts the Note in charging mode, once it enters standby, otherwise it allows data transmission w/o drawing any power. This seems to have sort of reverted.
Last edited by lecorbusier; 3rd September 2014 at 04:10 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note 10.1 (2014 Edition) General by ThreadRank