Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,290 Members 53,219 Now Online
XDA Developers Android and Mobile Development Forum

YouTube no longer working

Tip us?
 
Paulx777
Old
#1  
Member - OP
Thanks Meter 7
Posts: 77
Join Date: Oct 2010
Default YouTube no longer working

For some reason my YouTube stopped working after I think about 2 updates ago. When it first stopped working I wasn't worried and figured the next update would probably fix it, but that hasn't happened (I currently have v5.9.4.9). It starts but nothing loads it just continually shows the loading icon (I also tried searching thinking that may work and didn't). I tried clearing cache and data and force stop then re-opening but that did nothing also.
Any ideas?

Sent from my SM-P600 using XDA Premium HD app
 
Geordie Affy
Old
#2  
Senior Member
Thanks Meter 117
Posts: 618
Join Date: Oct 2013
Location: Newcastle Upon Tyne
@Paulx777 the current version of Youtube app is 5.9.0.13 - update it and see what happens.

Tbh the Youtube app has never been bug free on my tablet, at first it had exactly as you describe nothing would load - I did all sorts and finally figured out it was my wifi router being the problem so try a different wifi connection and see what happens.

Once that was fixed it would take ages to load and now it no longer updates my history. I just think this tablet and youtube aint the best of friends haha.

P.s. is 777 in your name refering to Boeing 777? Jus curious lol.

Sent from Galaxy Note 10.1 2014 Edition via Tapatalk.
Samsung Galaxy Note 10.1 2014 Edition (WiFi)
Samsung Galaxy SIII
The Following User Says Thank You to Geordie Affy For This Useful Post: [ Click to Expand ]
 
Paulx777
Old
#3  
Member - OP
Thanks Meter 7
Posts: 77
Join Date: Oct 2010
It's definitely something wrong with the YouTube update because I went in and clicked "Uninstall Updates" and whatever version it reverted back to worked perfectly. Plus, if you look at YouTube's Google Play ratings/reviews, a lot of people have been giving the update one star our dropping their rating from five stars to one for the same reasons...YouTube doesn't load, they get no picture and only hear sound, etc. And there's a bunch of complaints, they can't all be from Galaxy Note 10.1 2014 Edition owners.
P.S. no, when I created the sn I put in Paul7 (I play baseball and 7 is my number) but it wasn't available, so this was what was available.

Sent from my SM-P600 using XDA Premium HD app
 
Geordie Affy
Old
(Last edited by Geordie Affy; 3rd September 2014 at 06:24 PM.)
#4  
Senior Member
Thanks Meter 117
Posts: 618
Join Date: Oct 2013
Location: Newcastle Upon Tyne
@Paulx777Yeah thats true ... I think youtube app in general isnt good either. But try a diff WiFi ... trust me it might be the cause it was for me.

Haha Ah right I thought you were a plane lover thats all lol.
Samsung Galaxy Note 10.1 2014 Edition (WiFi)
Samsung Galaxy SIII
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes