Post Reply

[Q] External Battery with KitKat?

16th July 2014, 08:51 AM   |  #1  
Razorless's Avatar
OP Senior Member
Thanks Meter: 14
 
216 posts
Join Date:Joined: Aug 2008
Since most third party chargers don't work anymore with the KitKat update, did anyone try an external battery?
16th July 2014, 10:10 AM   |  #2  
Senior Member
Thanks Meter: 46
 
285 posts
Join Date:Joined: Apr 2010
All chargers works, just depends on cable and not chargers or kitkat. You get faster(slwoer charging depends on charger and quality of the cable.
For u question, I used Trent 11000 mah external battery pack, 5V 1Amp and with 3rd part usb cable, that are only for charging, without "data pins". It charging at 500 mah when screen is on, screen off at 930-980 mah and working as normal.

I dont know where u get that kitkat have anything to do with 3rd part chargers doesnt works.
16th July 2014, 02:53 PM   |  #3  
Razorless's Avatar
OP Senior Member
Thanks Meter: 14
 
216 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by dt33

All chargers works, just depends on cable and not chargers or kitkat. You get faster(slwoer charging depends on charger and quality of the cable.
For u question, I used Trent 11000 mah external battery pack, 5V 1Amp and with 3rd part usb cable, that are only for charging, without "data pins". It charging at 500 mah when screen is on, screen off at 930-980 mah and working as normal.

I dont know where u get that kitkat have anything to do with 3rd part chargers doesnt works.

Well my third party chargers stop charging when the screen turns off. Even if I use the USB cable that came with the Note. However, old chargers of HTC or Motorola phones do work with any USB cable. And I have read this from several other users as well.

I'm on stock 4.4.2 with stock recovery. What recovery/kernel/ROM do you use?
16th July 2014, 06:32 PM   |  #4  
Senior Member
Thanks Meter: 163
 
686 posts
Join Date:Joined: Jun 2011
I only use third party chargers and cables and have never had a problem.
17th July 2014, 06:23 AM   |  #5  
Senior Member
Thanks Meter: 46
 
285 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by Razorless

Well my third party chargers stop charging when the screen turns off. Even if I use the USB cable that came with the Note. However, old chargers of HTC or Motorola phones do work with any USB cable. And I have read this from several other users as well.

I'm on stock 4.4.2 with stock recovery. What recovery/kernel/ROM do you use?

The problem is Samsungs OEMs usb cable. I found it kinda weird, probably Samsungs have some kinda "handshake" with data pins and I got few of them from old Note 1/2/2014 and somehow it doesnt charge mine old Note 2 anylonger.
I got 4 of Samsunsg OEMs USB cables that comes along with Note 1/2/2014/EED100 (Desktop chagerstand) and I dont know anylonger which one is for each device. If I use wrong Samsungs usb cable, it charge mine Note 2 very slow, battery also drops while charging and I got to pick right usb cable for it to charge normal.

Now I just use this usb cable to charge mine Note 2014, too lazy to swap cable until find correct one and it works fine with any charger.
http://www.ebay.com/itm/PortaPow-Hig...item4ac6919243

Mine Note 2014 is rooted with stock recovery/kernel (4.4.2 HK version)
17th July 2014, 11:37 AM   |  #6  
Razorless's Avatar
OP Senior Member
Thanks Meter: 14
 
216 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by TabGuy

I only use third party chargers and cables and have never had a problem.

That's really intersting. Are you on stock ROM?
Quote:
Originally Posted by dt33

The problem is Samsungs OEMs usb cable....
Mine Note 2014 is rooted with stock recovery/kernel (4.4.2 HK version)

I tried using the Note charger with different USB cables and it works. Using third party chargers with Note cable does not work, but using HTC/Motorola chargers with any cable does. So I think the problem is with the charger, not the cable. Are you sure you used the Note charger with diferent cables and it didn't work?

Using a 1.0A charger charges the device obviuosly slower but the third party chargers (also 1.0A) stop when the screen is off or the device is powered down.
Last edited by Razorless; 17th July 2014 at 11:48 AM.
17th July 2014, 02:37 PM   |  #7  
Senior Member
Thanks Meter: 163
 
686 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Razorless

That's really intersting. Are you on stock ROM?

Yes
17th July 2014, 03:09 PM   |  #8  
cepheid46e2's Avatar
Senior Member
Flag In The Ether
Thanks Meter: 40
 
183 posts
Join Date:Joined: Apr 2014
More
I use a limeade 16000mah battery and have never had a problem with it not charging.
17th July 2014, 03:15 PM   |  #9  
Razorless's Avatar
OP Senior Member
Thanks Meter: 14
 
216 posts
Join Date:Joined: Aug 2008
Alright, I'm now officially out of ideas why this only affects some devices. Would you mind telling me what model you have?

Mine is a 605 LTE
17th July 2014, 05:28 PM   |  #10  
Senior Member
Thanks Meter: 163
 
686 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Razorless

Alright, I'm now officially out of ideas why this only affects some devices. Would you mind telling me what model you have?

Mine is a 605 LTE

SM-P600

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes