Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

USB devices not being recognized by tablet

OP elsamuraiguapo

2nd November 2013, 02:53 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
28 posts
Join Date:Joined: Nov 2013
Hello everyone, I just recently got this the 2014 note 10.1 tablet as my first Android device/tablet after much research. I've been liking the device so far and everything it can do compared to my iPhone, but I'm having difficulties getting USB devices to work.

I purchased an OTG adapter from Amazon, and when I connect it to the tablet I get a message on my tablet that reads "USB Connector detected," however, any USB device that I've tried to plug in so far won't be detected by the tablet. I first tried my 32GB flash drive and the moment I connect it the flash drive's indicator light would light up for an instant and then disappear. The next thing I tried was a USB mouse and nothing happened. Then I tried a large external HDD I have (USB powered) and when I plugged it in to the OTG adapter it would actually power the device on, but the tablet wouldn't recognize it. Lastly I tried a USB xbox 360 controller (which is actually the most important thing I want to get working on the tablet, so that I can play emulators) and just like the flash drive, the indicator light on the controller lights up for a split-second and then disappears the moment I plug it in.

Do you know if this is just some kind of a software problem with these new tablets? Are you all able to get your USB devices to work fine out of the box on your 2014 10.1? Or perhaps do you think I have some kind of defected hardware (e.g. the OTG cable or even the tablet itself).



Any help would be greatly appreciated!
2nd November 2013, 02:32 PM   |  #2  
Senior Member
Flag Kenosha, WI
Thanks Meter: 39
 
229 posts
Join Date:Joined: Jan 2012
More
I used an OTG with a 32GB flash drive with mine the other day and watched some videos without issue but the drive is formatted fat32.
2nd November 2013, 03:16 PM   |  #3  
Senior Member
Thanks Meter: 47
 
575 posts
Join Date:Joined: Feb 2011
Try restarting the tablet & see if it works then.
2nd November 2013, 10:39 PM   |  #4  
OP Junior Member
Thanks Meter: 3
 
28 posts
Join Date:Joined: Nov 2013
call edgepsh
I've of course tried restarting the tablet many times, plugging the OTG cable and the USB device in first before restarting, etc. but to no avail.

I'm not sure how the flash drive I tried to use is formatted, but I also tried a USB mouse and a Xbox 360 controller. Those devices should just work out of the box am I right?
2nd November 2013, 10:57 PM   |  #5  
Senior Member
Thanks Meter: 47
 
575 posts
Join Date:Joined: Feb 2011
Wow I used to restart my old 10.1 & it would work. The new 10.1 seems to be plagued with problems.

Sent from my SCH-I605 using xda app-developers app
7th November 2013, 07:10 AM   |  #6  
OP Junior Member
Thanks Meter: 3
 
28 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Arun01

Wow I used to restart my old 10.1 & it would work. The new 10.1 seems to be plagued with problems.

Sent from my SCH-I605 using xda app-developers app

Just as an update, it was actually the OTG cable that I ordered from Amazon that was defective. Got a new one now and it seems to be working just fine.
7th November 2013, 03:05 PM   |  #7  
Senior Member
Thanks Meter: 9
 
234 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by elsamuraiguapo

Just as an update, it was actually the OTG cable that I ordered from Amazon that was defective. Got a new one now and it seems to be working just fine.

can you share a link to the cable you ordered?
7th November 2013, 07:15 PM   |  #8  
nrage23's Avatar
Senior Member
Flag Richmond, VA
Thanks Meter: 353
 
1,058 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Arun01

Wow I used to restart my old 10.1 & it would work. The new 10.1 seems to be plagued with problems.

Sent from my SCH-I605 using xda app-developers app

Not sure what you mean by plagued with problems. Out of the box it was bit laggy but after the updates it is a very good tablet. I have been lucky as I do not have any build quality issues but all tablets seem to have those at first.
8th November 2013, 02:20 AM   |  #9  
OP Junior Member
Thanks Meter: 3
 
28 posts
Join Date:Joined: Nov 2013
coriski attempts
Quote:
Originally Posted by john10101

can you share a link to the cable you ordered?

Do you mean the one that didn't work or the new one that did?
8th November 2013, 04:36 PM   |  #10  
Senior Member
Thanks Meter: 9
 
234 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by elsamuraiguapo

Do you mean the one that didn't work or the new one that did?

The one that does work, so i can order it

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes