Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,035 Members 40,279 Now Online
XDA Developers Android and Mobile Development Forum

Odin not seeing sm-p600 in Download mode

Tip us?
 
custommx3
Old
#1  
Senior Member - OP
Thanks Meter 14
Posts: 108
Join Date: Apr 2012
Location: Memphis
Default Odin not seeing sm-p600 in Download mode

Little help if possible. I cannot Odin to see my Sm-p600 Wifi in download mode.

I'm trying to use cfautoroot. I'm using the version 3.09 that's included with cf auto root.

I have used the latest Samsung drivers.
Kies sees the tab.
Odin sees the tab with the tab booted into the OS.
When I boot into download mode, I select "apply update from ADB"
I go into device manager I see SAMSUNG Android ADB Interface.

I have made sure 100% Kies is not running. even killed any process that could be related to Kies

I have also tried 3 different cables, including an OEM one.

I am running the latest KitKat if that matters.

Any suggestions? Any help would be greatly appreciated.
 
Tilagoon
Old
#2  
Senior Member
Thanks Meter 107
Posts: 299
Join Date: Jan 2012
Location: Perols
Strange ! I have seen today the same problem reported in French forum, the guy said the problem is gone but didn't say how !!

Did you try to reboot the PC ??
Regards. Michel

Galaxy Mega 6.3 GT-I9205 SilentLight AMH1
Galaxy SII GT-I9100 NeatROM AOSP 4.4.4 V 8.0 -
Galaxy Note 10.1 version 2014 LTE SM-P605 KK 4.4.2 CNF2 XKat V4.0
 
blindmanpb
Old
#3  
Member
Thanks Meter 7
Posts: 46
Join Date: Nov 2010
Quote:
Originally Posted by custommx3 View Post
When I boot into download mode, I select "apply update from ADB"
That sounds like recovery, not download mode

Vol up + home + power = recovery
Vol down + home + power = download mode
The Following User Says Thank You to blindmanpb For This Useful Post: [ Click to Expand ]
 
custommx3
Old
(Last edited by custommx3; 28th August 2014 at 10:20 PM.)
#4  
Senior Member - OP
Thanks Meter 14
Posts: 108
Join Date: Apr 2012
Location: Memphis
Quote:
Originally Posted by Tilagoon View Post
Strange ! I have seen today the same problem reported in French forum, the guy said the problem is gone but didn't say how !!

Did you try to reboot the PC ??
Yea, sure did. I'm going to try a different PC and see if I get the same result. Weird! I've rooted all of my phones from this same PC, same cable..
 
custommx3
Old
#5  
Senior Member - OP
Thanks Meter 14
Posts: 108
Join Date: Apr 2012
Location: Memphis
Quote:
Originally Posted by blindmanpb View Post
That sounds like recovery, not download mode

Vol up + home + power = recovery
Vol down + home + power = download mode
Hahaha that has to be it! I was putting it in recovery!

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
 
custommx3
Old
(Last edited by custommx3; 3rd September 2014 at 03:58 PM.)
#6  
Senior Member - OP
Thanks Meter 14
Posts: 108
Join Date: Apr 2012
Location: Memphis
Yep! I had it in the wrong mode! Thank's guys!

Also had issues with the file in the cfautoroot thread. Downloaded the one from chainfire's website and it worked like a charm!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Stream Your Media Files with the New Version of Droid Sync Manager

Android is a Linux-based operating system, but this fact doesn’t put … more

Old but Gold Internet Browser is a Blast from the Past

A Web browser is one of these applications that we can’t live without. We useit … more

Real-World Battery Saving Tips for Android – XDA Developer TV

You need Real-World Battery Saving Tips for your Android device. Our … more

Android L Will Have Data Encryption Turned On by Default

Android L, once it is eventually released, will featuredata encryption turned on by … more