FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Stuck in infinite recovery loop

16th July 2014, 02:34 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I screwed up.

I wanted to install a new custom mod after purchasing a new SM-P605. I rooted my device, and searched for a while on how to install a custom recovery (TWRP). I downloaded ODIN and flashed it a couple of times but it didn't work, I kept getting a "recovery is not seandroid enforcing" and the screen freezes.

Then I tried Rashr's flash tool to install TWRP for me, and afterwards selected "boot into recovery".

Now i'm stuck in the same screen, but whenever I tried to restart, i get back to it, and can't get back in the system.

What can I do?
 
 
17th July 2014, 03:53 PM |#2  
Junior Member
Thanks Meter: 2
 
More
I'm unfortunately stuck in a very similar situation.
I was updating the firmware on my tablet to 4.4.2 downloaded off Sammy mobile, uploading using Odin. I've done this dozens of times since my S2 which was 12 handsets and 6 Android tablets ago. This time, about a third of the way through the process hung for a few minutes then the device restarted without warning and now its stuck in a loop where it starts normally
http://imgur.com/MTwiE5V [1]
Then says
RECOVERY BOOTING...
RECOVERY IS NOT SEANDROID ENFORCING
Set Warranty Bit : recovery.
Then this
http://imgur.com/Ua1nmhi [2]
and stays on that screen for short periods before rebooting and starting the above again.
Thanks in advance for any tips or help you guys can provide!
18th July 2014, 10:06 PM |#3  
Senior Member
Flag London
Thanks Meter: 85
 
More
Quote:
Originally Posted by SleepyDonald

I screwed up.

I wanted to install a new custom mod after purchasing a new SM-P605. I rooted my device, and searched for a while on how to install a custom recovery (TWRP). I downloaded ODIN and flashed it a couple of times but it didn't work, I kept getting a "recovery is not seandroid enforcing" and the screen freezes.

Then I tried Rashr's flash tool to install TWRP for me, and afterwards selected "boot into recovery".

Now i'm stuck in the same screen, but whenever I tried to restart, i get back to it, and can't get back in the system.

What can I do?


Have tried factory reset/clear cache/clear dalvik?
The Following User Says Thank You to shayind4 For This Useful Post: [ View ]
19th July 2014, 04:00 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by shayind4

Have tried factory reset/clear cache/clear dalvik?

Thanks, but it turns out the solution to my problem was simple. I took it to the place I got it from and the guy just pressed power, vol and menu button long enough until it rebooted. I'm quite a noob it seems.

I'm not sure if it will help you Nationalmaverick, because my problem was slightly different.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes