FORUMS
Remove All Ads from XDA

[Q] SM-P600 Soft-bricked? Maybe? How to fix? (PROBLEM SOLVED!)

4 posts
Thanks Meter: 0
 
By tomyboi, Junior Member on 4th March 2015, 10:37 PM
Post Reply Email Thread
Hey guys,

I've been searching the web, including this forum, trying to get help but after trying everything with no luck, I decided to ask for your help/guidance.

This is the problem:

I have a Samsung Galaxy Note 10.1 (2014 Edition) SM-P600 Wifi with P600XXUBMK1 Android 4.3 11.11.2013 1710482 stock. (PDA:MK1 / CSC: MK1 (TUR)) No root or anything else. It was working fine.

I decided to upgrade to Kitkat 4.4.2 and downloaded following from samsung-updates.

Below you will find all available download mirrors for P600KXUCOA2 firmware version for Galaxy Note 10.1 2014 (Wi-Fi) (SM-P600) from region KOO!

Firmware Version Info
(PDA: P600KXUCOA2 CSC: P600KOOCOA2 CHANGELIST: 3872460 BUILD DATE: 21.01.2015)


I installed Odin 3.09 (Also 1.85 and 3.07 just in case based on suggestions from other forum posts) and followed the instructions I found on a website, unfortunately, step by step instructions skipped the very important part: enabling USB debug before starting. That means I didn't enable USB debug.

I entered the download mode, started the Odin, added MD5 file to AP field and followed the instructions, but after a while, it showed failed message. I unplugged the tablet, tried to restart but it gave me the "firmware update encountered an issue. Please select recovery mode in Kies & try again." message. I tried to entered the recovery mode but it kept coming back to that message. I then tried the download mode, but it became Korean, and in Odin Mode product name changed from SM-P600 to SM-P600-KOR. I tried Odin again but kept failing. At this point Download Mode and the Error screen is all I can do.

Then, I tried Kies 2 and Kies 3 but they didn't recognize the tablet, so I tried Kies on Mac, it didn't recognize the tablet but I was able to enter the model and serial number to start the recovery, after a few hours, process failed and this message showed on the screen:

SW REV. CHECK FAIL. DEVICE:3, BINARY:2

I repeated the process on both Mac and WIndows PC several times but got the same error message. Emergency recovery doesn't even recognize the tablet, it asks for a code from another computer but I don't have any code.

I looked online and it was suggested that downloading Korean Android 4.3 firmware will solve the problem, so, I downloaded P600KXUANB1_P600KOOANB1_HOME.tar.md5 and tried to install using all 3 versions of Odin, but I kept getting FAIL and SW REV. CHECK FAIL. DEVICE:3, BINARY:2 message on the screen.

Then, I found another suggestion online saying the stock firmware will fix everything so I downloaded

"Below you will find all available download mirrors for P600XXUBMK1 firmware version for Galaxy Note 10.1 2014 (Wi-Fi) (SM-P600) from region TUR!

Firmware Version Info
(PDA: CSC: CHANGELIST: 1710482 BUILD DATE: 11.11.2013)
"

from samsung-updates.

Again, I tried to install using all 3 versions of Odin, but I kept getting FAIL and SW REV. CHECK FAIL. DEVICE:3, BINARY:2 message on the screen.

At this point I am completely stuck.

1. Is my tablet bricked? If so, how bad is it? Soft-bricked with a chance of fixing or hard-bricked as in a paper weight?
2. What should I do next?
3. What does SW REV. CHECK FAIL. DEVICE:3, BINARY:2 mean?
4. Is there anyway to change SM-P600-KOR back to SM-P600?
5. I tried every combination I could find online to enter the recovery mode but download mode is the only mode I can enter. Is there a hard reset file or something or anything that I can do to enter the recovery mode?

I really appreciate your patience reading my post and I hope you can help me to fix this tablet.

Thanks.
 
 
5th March 2015, 07:49 AM |#2  
Senior Member
Flag Cairo
Thanks Meter: 657
 
More
Install the PIT file from the below link for the p600 through Odin, this should re-partion your device & bring it alive.

http://forum.xda-developers.com/gala...hread-t2989266
5th March 2015, 05:07 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Prompt
Quote:
Originally Posted by lsherif

Install the PIT file from the below link for the p600 through Odin, this should re-partion your device & bring it alive.

http://forum.xda-developers.com/gala...hread-t2989266



Thanks for the reply lsherif. I was able to bring back to Samsung Logo and recovery option but that's about it. Samsung logo flashes and the screen goes dark and nothing happens. I waited over 30 minutes to see if it restarts but screens is lit but dark. I did "wipe data/factory reset" and "wipe cache partition" but nothing happened except I lost the recovery partition again, so, I used the PIT file again and tried to install the original 4.4.2 file PDA: P600KXUCOA2 CSC: P600KOOCOA2 CHANGELIST: 3872460 BUILD DATE: 21.01.2015 since the recovery screen was showing the KOT49H. P600KXUCOA2. (I assume when I originally tried to update using P600KXUCOA2 it probably overwrote the recovery partition only.) This time I was able to go further in the Odin, but it failed again. I tried using Korean 4.3 and stock 4.3 P600XXUBMK1 however I keep getting the SW REV. CHECK FAIL. DEVICE:3, BINARY:2 message.

I tried Kies again but no avail. At the moment, Samsung Logo shows up when I restart and I am able to enter the recovery and download mode but that's it. Right now, tablet is plugged in and I am hoping it may start by itself but I am not hopeful.

So, what is my next step? What should I/can Ido? Waiting for reply.

Thanks.
6th March 2015, 04:59 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Ok guys, I was able to download and install US 4.4.2 firmware and that fixed all the problems. I set up tablet, had about 3 additional OTA android updates after that and now everything is running very smoothly. It seems to charge slower but we'll see if that's the case after a while.

I'd like to thank lsherif for saving me from that uncertainty.

Thanks y'all!
21st March 2015, 09:05 PM |#5  
Seymour2884's Avatar
Junior Member
Flag North Chester
Thanks Meter: 0
 
More
Could you please post a link to the firmware you said fixed the problem for anyone with the same issue
23rd March 2015, 12:47 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Seymour2884

Could you please post a link to the firmware you said fixed the problem for anyone with the same issue

Here is the thread I downloaded the firmware from:

http://forum.xda-developers.com/show....php?t=2719750

and this is the firmware I downloaded:

http://click.xda-developers.com/api/...J-aURaD1WiaU0I
29th July 2015, 09:07 PM |#7  
Junior Member
Thanks Meter: 0
 
More
I have the same error!
And what's weird is everything that happened to you can be traced to what's happening to me. (Even the serial code is same) thank god I wasn't the only one with this issue.
I hope the method you told works else I'm literally screwed. Btw does this fulfill the original goal (update to 4.4.2?)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes