FORUMS

SM-P607T baseband doesn't update & stuck with custom

298 posts
Thanks Meter: 117
 
By tselling, Senior Member on 30th July 2015, 03:40 AM
Post Reply Subscribe to Thread Email Thread
My SM-P607t has a mismatching Baseband (P607TUVUANE2) and Build number (P607TUVUANK2). I believe they should be the same... my other tablet has both on build and baseband at P607TUVUANK2. That tablet connects to T-Mobile fine. The one with mismatching does not. It also says custom both in os and download mode even though I used Odin and then later Kies to try to get the baseband and build synced.

The baseband just stays at P607TUVUANE2 and I cannot get rid of the custom status.

I think this may have started when I installed TWRP on the tablet at 4.4.2 and then used restored a backup from 4.4.4.

I tried odin with P607TUVANK2... no error but baseband doesn't get updated. Kies wouldn't do anything with it since build at latest. I Odin'd back
to 4.4.2 and then let Kies update to 4.4.4 but the baseband didn't update.

And it still says Custom in both Download mode and in OS.

Any help appreciated.
 
 
4th August 2015, 01:17 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Bug in the CWMR
Hello?
I did root in Galxy Note SM P601 lt033g Exynos (Wi -Fi and 3G), but realized that my CWMR was " bugging " for lost functions like wipe dalvick , Backup & restore, install zip from sd of etc.
I've done several searches on the Internet and apps to find the CWMR compatible with my device , but only encounter files for wi -fi versions and lte (4G )
Information that appears in the recovery mode is P601XXUCNJ1 , which is different from my base band P601UBUCOD1 . NEED TO SOLVE THAT PROBLEM TO RESTORE FUNCTION BACKUP & RESTORE because I intend to upgrade to CM 12. Grateful for the help and attention.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes