Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SMP600 encyrption won't go away

OP veronawildcat13

29th July 2014, 10:53 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Oct 2013
More
Hello,

My Samsung galaxy tablet 10.1 2014 wifi addition (smp600) is not getting passed the encryption password page on bootup. I tried to wife everything and install a new rom and that did not work. I also tried to format the data and install rom and that did not work. Every time I try to enter the password it either reboots or sits in the android encryption logo. I have also tried different roms to see if it fails for each and they all fail. If somebody could teach me how reset the device so it isn't rooted or have twrp that would be great. Also I think it needs to be repartitioned but I'm not sure. Also I cannot find the United States stock firmware for the device. Without that I probably can't attempt to restore. I have not tried Odin. But i NEED the USA stock software!!! And i need and odin tutorial. Since it is a wifi tablet do I need to have the U.S. Firmwire??
Last edited by veronawildcat13; 30th July 2014 at 12:28 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes