Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Video/graphical glitch/flickering

OP philuminum

29th August 2014, 03:55 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
I have seen some other posts on this before but they all suggested disabling hardware overlays. The problem is that occasionally, after some time, the video player on the note 10.1 2014 (or any video on full screen for that matter) has this really weird graphical glitch where everything just flickers or freaks out. It is not just the video but the entire screen just glitches while the video is playing. Now disabling H/W overlays does work but the problem is that it completely slows down my device and makes it really laggy rather than the normal snappy feel after the kit kat update. I had to return this thing so many times and I don't want to return it if I don't have to but I rather have a functional device rather than one that will die later. The problem fixes itself when I restart the device. But apparently it is due to some issue with the device not recognizing whether to get the video from the GPU or CPU or something like that. It is just really annoying and I just wanted to find a way to fix it maybe by updating the full screen video thing or anything at all. Otherwise I would want to return it. If everyone else has this problem then I figure it is because of the update, but if some of you don't then I think it is something with my device rather than the software. Any help would be appreciated. Thanks!
29th August 2014, 05:40 AM   |  #2  
Senior Member
Thanks Meter: 87
 
362 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by philuminum

I have seen some other posts on this before but they all suggested disabling hardware overlays. The problem is that occasionally, after some time, the video player on the note 10.1 2014 (or any video on full screen for that matter) has this really weird graphical glitch where everything just flickers or freaks out. It is not just the video but the entire screen just glitches while the video is playing. Now disabling H/W overlays does work but the problem is that it completely slows down my device and makes it really laggy rather than the normal snappy feel after the kit kat update. I had to return this thing so many times and I don't want to return it if I don't have to but I rather have a functional device rather than one that will die later. The problem fixes itself when I restart the device. But apparently it is due to some issue with the device not recognizing whether to get the video from the GPU or CPU or something like that. It is just really annoying and I just wanted to find a way to fix it maybe by updating the full screen video thing or anything at all. Otherwise I would want to return it. If everyone else has this problem then I figure it is because of the update, but if some of you don't then I think it is something with my device rather than the software. Any help would be appreciated. Thanks!

I have the same problem at times, couldn't figure out so I just reboot and it works fine.Its a pain in the ass to do but it only takes less then a minute to reboot so it doesn't bother me to much.What kernal are you using?
The Following User Says Thank You to mikep2323 For This Useful Post: [ View ]
29th August 2014, 05:57 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
ya it is not that big of a deal if that I only have to restart it once in a while but I was just worried this was a sign of a deeper issue or something. Like my hardware is messed up or something. Or something is loose in my tablet. I don't want it to get worse or anything. I rather get a replacement while still within the period to return it if I can (I have a 3 month return policy for instances like this). If it is more of a software thing and people just deal with it, I can live with that until they update it or something.

Also I am not too sure what you mean by kernal. It says the kernal version is 3.4.39 or something like that. Its kit kat.
29th August 2014, 07:42 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
Also if anyone is NOT experiencing these issues as well and they have an unrooted tablet that has been updated to kitkat and they use it regularly lemme know.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes