FORUMS

Connectivity issue - band keeps changing

4 posts
Thanks Meter: 0
 
By Juicyboot, Junior Member on 3rd September 2014, 04:13 AM
Post Reply Subscribe to Thread Email Thread
My phone started having connectivity issues recently. It keeps cycling through 4g, 3g, and H. I talked with AT&T and they said there isn't a problem on their end. I tried different modems ( I read this might help), but it doesn't seem to be making a difference. I've uninstalled any apps I've recently installed, but it doesn't seem to be making a difference. Any suggestions? If it's a hardware issue, where could I look, and might it be fixable?

Thanks!
 
 
3rd September 2014, 09:02 PM |#2  
absinthesummer's Avatar
Recognized Themer
Flag Nashville, TN
Thanks Meter: 1,301
 
Donate to Me
More
Quote:
Originally Posted by Juicyboot

My phone started having connectivity issues recently. It keeps cycling through 4g, 3g, and H. I talked with AT&T and they said there isn't a problem on their end. I tried different modems ( I read this might help), but it doesn't seem to be making a difference. I've uninstalled any apps I've recently installed, but it doesn't seem to be making a difference. Any suggestions? If it's a hardware issue, where could I look, and might it be fixable?

Thanks!

Technically it's doing what it was designed to do. But you can use shortcut master (app) to launch the hidden menu for band selection (dialer code *#2263#) and force it to stay on one band if you want.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes