Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,667 Members 49,438 Now Online
XDA Developers Android and Mobile Development Forum

GPS issue

Tip us?
 
mykeli9s0
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Aug 2013
Default GPS issue

Hi

do anyone have any fix to GPS inaccuracy issue?

i recently update my sgh-i317m to kitkat and after a day, i notice few of my apps are not working due to Selinux. i did google on how to downgrade kitkat to Jellybean and i was able to find a way to flash kitkat and load JB (through Mobile Odin and SAM tar file). everything seems to be fine after the flash, until i run maps. i notice the point is inaccurate like, 1km off where iam. to look for a fix and unable to find one.

i tried download GPS status app and it will not show any Sat. i think it only uses AGPS. when i try to connect to my appradio that has GPS on. i was able get accurate position. but once i unhook it from the deck. it stop giving me accurate position.

is there anyway to flash the GPS driver on the phone? ort any fix?

im running JB MK5 and rooted with SU. stock rom and kernel.
 
alquistador
Old
(Last edited by alquistador; 14th July 2014 at 11:11 PM.)
#2  
Senior Member
Thanks Meter 18
Posts: 219
Join Date: Jan 2011
Same problem here

I down graded to 4.1.1 firmware and was still not able to get a GPS lock. I have a i317m. Canadian variant. Anyone have any ideas?

Sent from my GT-N7105 using XDA Free mobile app
 
mykeli9s0
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Aug 2013
BUMP<

no fix yet.. any one have clue how to?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes