Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help Confirming I317m Hardware Issue

OP Ill Named

27th June 2014, 05:51 AM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2011
I have this I317m locked to bell. I am trying to use it on virgin mobile canada. From what I've read, I shouldn't have to unlock it to use it on virgin. Anyway, when I insert my virgin sim card, sometimes it'll say unregistered sim and other times it'll just tell me emergency call only. When I look under status, it knows my phone number and it knows that there is a sim card inserted, but it won't let me connect to anything. It's completely stock and on 4.4.2. It never asks to enter an unlock code when booted up and no combination of any symbols and numbers that I have found on the web results in anything happening through the dialer. I have an unlock code for it and I cannot input it anywhere. I am starting to think that I have a hardware issue of some kind and hope that it can be confirmed with help from you guys. Any advice would be greatly appreciated.
27th June 2014, 08:42 AM   |  #2  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2011
So it can pick up virgin under available networks, it just can't register on anything. This time, when I turned it on, it read virgin for a split second on the lock screen then switched to unregistered sim and then to just emergency calls only. It has bars showing up, I just can't connect to anything. strange.
28th June 2014, 01:58 AM   |  #3  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2011
Well, I have it all apart now and figured for the $7.69 it costs for a new sim reader and micro sd reader, I'll give it a shot.I kinda have a feeling that it not the issue though. I'm kinda leaning toward the nand being fried or something like that.
29th June 2014, 11:47 PM   |  #4  
Darkshado's Avatar
Senior Member
Montréal
Thanks Meter: 469
 
996 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Have you checked that the IMEI was clean?
The Following User Says Thank You to Darkshado For This Useful Post: [ View ]
30th June 2014, 06:22 AM   |  #5  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2011
The imei comes up under about phone and matches the sticker. What else is there to check? It also shows up doing the #*06# trick.
30th June 2014, 09:29 AM   |  #6  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2011
Aha! Checked IMEI. Not clean. Will fix properly now. Thanks.
30th June 2014, 11:58 PM   |  #7  
Darkshado's Avatar
Senior Member
Montréal
Thanks Meter: 469
 
996 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Which normally means you're in possession of a lost, unpaid or stolen device...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes