Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,049 Members 39,504 Now Online
XDA Developers Android and Mobile Development Forum

MoreLocale 2 does not work on 4.3+

Tip us?
 
toshik1
Old
(Last edited by toshik1; 26th July 2014 at 02:20 AM.)
#1  
Member - OP
Thanks Meter 9
Posts: 94
Join Date: Jul 2011
Battery Full MoreLocale 2 does not work on 4.3+

I'd like to make it a separate topic.
I have the SGH-I317, Android 4.3 however I needed Russian interface.
The language pack is in there but for some reason it's blacklisted by AT&T.
4.3 does not allow MoreLocale2 to enable RU. So I had to downgrade to 4.1.1 and got the "1 custom binary and knox :1" as a result. I did not even know there is a knox thing in 4.1.1. MoreLocale 2 works now.
Is there a human way to make it work on 4.3 or whatever is the latest and not trip that knox thing?
 
toshik1
Old
#2  
Member - OP
Thanks Meter 9
Posts: 94
Join Date: Jul 2011
Still no answer
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes