Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi problems when leaving the house

OP CRXguy

17th June 2014, 07:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2010
Hello all.

Have a couple of issues I hope the members here can help.

Just came back from Vegas and I bought a Ready Sim during my time down there. Set up the APN and was working fine.

Came home Sunday, re-used my Rogers sim and my wifi has been acting up. I would turn it on in settings and nothing would happen. Exit and go back it would go back to off. Would have to reboot my phone every time I leave the house.

Second problem is my mobile data connection. Before I would be able to choose between gsm/LTE gsm/etc but all I get now is just 3g and 2g. Is it possible the APN setting I used for Ready Sim is somehow still stored in the phone and messing with my Rogers settings?

I have been using will03's slim kat ROM the last while and just upgraded to version 20 this morning. Problem is still there.

Sent from my GT-N7105 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1403027155007.jpg
Views:	28
Size:	50.8 KB
ID:	2803877   Click image for larger version

Name:	1403027166115.jpg
Views:	27
Size:	64.5 KB
ID:	2803878   Click image for larger version

Name:	1403027181365.jpg
Views:	28
Size:	85.5 KB
ID:	2803879  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes