Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Birthday notification

OP cegevara86

12th August 2014, 06:39 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2010
Hello friends, I have DN3 5.2 rom on N7100 and this notification of birthday of my friends is killing me. It does not show every day, but sometimes, and i just can not turn it off. I unchecked options for birthday in callendar, even greenify this app which is called "homescreenfestivaleffect", and it is no good. I can force close it but after some time it shows again. Eventually I uninstalled app, and no effect. This app came with rom so i suggest that somebody must have same problem. Thx


Name:  uploadfromtaptalk1407861536390.jpg
Views: 61
Size:  75.0 KB
14th August 2014, 02:05 PM   |  #2  
Senior Member
Thanks Meter: 23
 
424 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by cegevara86

Hello friends, I have DN3 5.2 rom on N7100 and this notification of birthday of my friends is killing me. It does not show every day, but sometimes, and i just can not turn it off. I unchecked options for birthday in callendar, even greenify this app which is called "homescreenfestivaleffect", and it is no good. I can force close it but after some time it shows again. Eventually I uninstalled app, and no effect. This app came with rom so i suggest that somebody must have same problem. Thx


Attachment 2894775

Long hold will give you a menu with app info. That will give you the exact application. That one can be removed or maybe these notifications can be removed.
Maybe you can revoke the right to notifications to that app, effectively removing all notifications for that app.
16th August 2014, 03:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2010
You can't long hold on this, nothing happens
20th August 2014, 12:14 PM   |  #4  
Senior Member
Thanks Meter: 23
 
424 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by cegevara86

You can't long hold on this, nothing happens

Ok, you can try to find the correct app by long-pressing on a notification, or going into Settings > Apps and then selecting the app for which you want to disable notifications. Tap on the check mark box next to Show Notifications and accept the warning. Going forward, you'll no longer receive notifications for that specific app.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes