Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,760 Members 48,413 Now Online
XDA Developers Android and Mobile Development Forum

Brick(?)

Tip us?
 
OverDub
Old
#1  
Member - OP
Thanks Meter 10
Posts: 85
Join Date: Jan 2014
Location: Rochdale
Exclamation Brick(?)

Hello there,
In February, I flashed DN3 into my note 2 [GT-N7100] and didn't change since then. Yesterday I decided to go back to stock as the DN3 started to be slow for me. So i downloaded a stock from sammobile and flashed it through odin. Now heres the problem, the odin failed flashing, and my note restarted to a message saying [Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again.] and in download mode it says Knox Void=1 (keep in mind i can access download mode).

I would really love some help as I did my research and couldn't find someone with a similar problem.
Smack the thanks if I ever help you.
-----------------------------------------------------------------------------------------------
Note 2 GT-N7100
 
Smackedgnome
Old
#2  
Junior Member
Thanks Meter 2
Posts: 5
Join Date: Jul 2014
Quote:
Originally Posted by OverDub View Post
Hello there,
In February, I flashed DN3 into my note 2 [GT-N7100] and didn't change since then. Yesterday I decided to go back to stock as the DN3 started to be slow for me. So i downloaded a stock from sammobile and flashed it through odin. Now heres the problem, the odin failed flashing, and my note restarted to a message saying [Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again.] and in download mode it says Knox Void=1 (keep in mind i can access download mode).

I would really love some help as I did my research and couldn't find someone with a similar problem.

What version of stock are you trying to install?
If you are coming from a KIt Kat version of DN3 then as far as i know you cant go below a certain version of android 4.2.2 i think (dont quote me on that) due to the fact the (knox)boot loader isnt compatible. i have read that you cant go back to 4.1.2 but you should be able to install the OFW Kit Kat release via Samobile.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes