Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Camcorder one channel audio (no stereo in video recordings, top mic low volume)

OP MikeSome1

7th August 2014, 07:33 AM   |  #1  
OP Member
Thanks Meter: 15
 
69 posts
Join Date:Joined: Jan 2013
Hi,
I have very annoying issue in my Samsung Galaxy Note 2.
I'm running LiquidSmooth 3.1 (4.4.4 KitKat) ROM.

Cutting to the chase, when I'm recording video (through stock app or google camera from Play store) my phone records right channel audio very well (bottom microphone). Unfortunately audio recorded by top mic (left channel; camcorder mic) is very looooow on volume.
Example: I record a video, then I upload it on my computer, starts playing it - I can hear audio in right speaker, left one seems totally quiet. When turning volume up to the max, I can hear audio in left speaker but it's still very quiet.
I thought it's just video recording problem, but I tested it with Easy Voice Recorder Pro - when recording mono, everything is fine. When recording stereo - same issue as while recording videos.


Does anybody encountered same issue? Is it software issue, maybe whole ROM related? Or is it hardware issue?

Thanks
Last edited by MikeSome1; 7th August 2014 at 07:38 AM.
7th August 2014, 11:13 AM   |  #2  
Androidwizzard's Avatar
Senior Member
Thanks Meter: 1,131
 
1,855 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by MikeSome1

Hi,
I have very annoying issue in my Samsung Galaxy Note 2.
I'm running LiquidSmooth 3.1 (4.4.4 KitKat) ROM.

Cutting to the chase, when I'm recording video (through stock app or google camera from Play store) my phone records right channel audio very well (bottom microphone). Unfortunately audio recorded by top mic (left channel; camcorder mic) is very looooow on volume.

Example: I record a video, then I upload it on my computer, starts playing it - I can hear audio in right speaker, left one seems totally quiet. When turning volume up to the max, I can hear audio in left speaker but it's still very quiet.
I thought it's just video recording problem, but I tested it with Easy Voice Recorder Pro - when recording mono, everything is fine. When recording stereo - same issue as while recording videos.


Does anybody encountered same issue? Is it software issue, maybe whole ROM related? Or is it hardware issue?

Thanks

Well, not especially rom related, but all AOSP, CM etc. seem to have those sound issues atm. If it is important for you, consider a TW rom.
7th August 2014, 06:42 PM   |  #3  
OP Member
Thanks Meter: 15
 
69 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Androidwizzard

Well, not especially rom related, but all AOSP, CM etc. seem to have those sound issues atm. If it is important for you, consider a TW rom.

Okay, thanks for answer.
Is it happening to everyone or just some unlucky people?
7th August 2014, 07:40 PM   |  #4  
Androidwizzard's Avatar
Senior Member
Thanks Meter: 1,131
 
1,855 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by MikeSome1

Okay, thanks for answer.
Is it happening to everyone or just some unlucky people?

It is very common issue for all users, as I said: atm=at the moment. Even phone calls can suffer from mic troubles.

One important thing: It might be solved already lately or in the next hours or days. Read in the threads
Last edited by Androidwizzard; 7th August 2014 at 07:50 PM.
The Following User Says Thank You to Androidwizzard For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes