Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Note 2 + Bluetooth earphone + Android 4.4.x. = FC

OP Uz4ever

5th July 2014, 01:01 PM   |  #1  
Uz4ever's Avatar
OP Senior Member
Flag Sedriano (MI)
Thanks Meter: 48
 
216 posts
Join Date:Joined: Jan 2013
Hi!
I'm using last sokp (but the problem is the same with all 4.4.4 rom)... When I use the BT earphone (but non every time) I don't listen voice... The phone app became slow and when then person who called me retry to call, the smartphone don't ring, the phone app Fc and the earphone don't work... The only solution is the reboot of the note 2.
I install every kernel and use 3 BT earphones but the problem is the same...

I'm the only with this issue?

Some "Android master" have a solution?

I work with car, I need absolutely the earphone...

P. S.
With the touchwiz rom the BT earphone work like a charm


Sent from somewhere with my UZgalaxyNote2
5th July 2014, 01:33 PM   |  #2  
vash_h's Avatar
Senior Member
Flag Petaling Jaya
Thanks Meter: 110
 
772 posts
Join Date:Joined: Apr 2006
More
Same here.couldn't solve the problem.

My solution is changing to liquidsmooth 4.4.4
5th July 2014, 01:36 PM   |  #3  
Uz4ever's Avatar
OP Senior Member
Flag Sedriano (MI)
Thanks Meter: 48
 
216 posts
Join Date:Joined: Jan 2013
And with liquidsmooth the BT earphone don't FC and the smartphone works every time?

Sent from somewhere with my UZgalaxyNote2
6th July 2014, 01:02 AM   |  #4  
Uz4ever's Avatar
OP Senior Member
Flag Sedriano (MI)
Thanks Meter: 48
 
216 posts
Join Date:Joined: Jan 2013
Nothing to do, same issue with liquidsmooth.... I'm sure that the problem is Android.phone app....

Sent from somewhere with my UZgalaxyNote2
6th July 2014, 08:48 AM   |  #5  
vash_h's Avatar
Senior Member
Flag Petaling Jaya
Thanks Meter: 110
 
772 posts
Join Date:Joined: Apr 2006
More
Odd.. was fine on ls for 2 days. Today it fced again. That's it.I'm going back to tw based Rom
6th July 2014, 08:36 PM   |  #6  
Uz4ever's Avatar
OP Senior Member
Flag Sedriano (MI)
Thanks Meter: 48
 
216 posts
Join Date:Joined: Jan 2013
I can't believe it... No one have a solution for this incredible issue?

Please, I love 4.4.4 roms... I don't want to come back to touchwiz!

Sent from somewhere with my UZgalaxyNote2
14th July 2014, 03:20 PM   |  #7  
Uz4ever's Avatar
OP Senior Member
Flag Sedriano (MI)
Thanks Meter: 48
 
216 posts
Join Date:Joined: Jan 2013
Up

Sent from somewhere with my UZgalaxyNote2
14th July 2014, 03:38 PM   |  #8  
vash_h's Avatar
Senior Member
Flag Petaling Jaya
Thanks Meter: 110
 
772 posts
Join Date:Joined: Apr 2006
More
Found one 4.4.4 for note 2 that doesn't fc with bt.. cm11 nightly 4.4.4. I'm currently on July 12 built.
The Following User Says Thank You to vash_h For This Useful Post: [ View ]
30th August 2014, 04:06 PM   |  #9  
Junior Member
Flag Melbourne
Thanks Meter: 1
 
5 posts
Join Date:Joined: Sep 2010
More
I tried several 4.4.x roms, including liquidsmooth - all seem to have the same bluetooth problems. Can connect to my car audio system.
Anyone found a fix?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes