Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,959 Members 44,711 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Note II IR Single Flash

Tip us?
 
bjornbh
Old
#1  
bjornbh's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Mar 2012
Location: Tupelo, MS
Default [Q] Note II IR Single Flash

Hello,

It's been a while since I've used my Note II N7100 because 1. it's stopped working (not sure why, I wasn't attempting to root it) and 2. I purchased the Note 3 shortly after the Note II killed over.

Here's what's going on:
Every time I press the power button to turn the phone on the only thing that happens is a single red flash to the left of the front camera. The screen doesn't come on at all. Any idea what the issue is and how to fix it?

What I've done:
1. removed the battery and held the power button for 60 seconds, put the battery back in and I get the same thing as stated above.
2. left the phone alone for about 3-4 months and I just plugged the phone back in this morning. hopefully someone knows how to fix this and I can work on doing so myself later today.

I've done some reading around on related links here that were suggested per my subject line but I hadn't had any luck. I wouldn't mind getting this thing back up and running and giving it to my dad. Any help would be greatly appreciated.

Thanks
 
tonylee000
Old
#2  
tonylee000's Avatar
Senior Member
Thanks Meter 362
Posts: 1,217
Join Date: Apr 2012
Location: Sunny Chesterfield!

 
DONATE TO ME
Quote:
Originally Posted by bjornbh View Post
Hello,

It's been a while since I've used my Note II N7100 because 1. it's stopped working (not sure why, I wasn't attempting to root it) and 2. I purchased the Note 3 shortly after the Note II killed over.

Here's what's going on:
Every time I press the power button to turn the phone on the only thing that happens is a single red flash to the left of the front camera. The screen doesn't come on at all. Any idea what the issue is and how to fix it?

What I've done:
1. removed the battery and held the power button for 60 seconds, put the battery back in and I get the same thing as stated above.
2. left the phone alone for about 3-4 months and I just plugged the phone back in this morning. hopefully someone knows how to fix this and I can work on doing so myself later today.

I've done some reading around on related links here that were suggested per my subject line but I hadn't had any luck. I wouldn't mind getting this thing back up and running and giving it to my dad. Any help would be greatly appreciated.

Thanks
I think you should first try and rule out a dead battery
Samsung Galaxy Note II
WanamLite ML6
TWRP (htttp://goo.gl/aNc64G)
AdAway 02-28-14 (Http://goo.gl/0DZkTd)


HTC Desire HD / Android Revolution 6.4 (recycled)
Sony Ericsson Satio (recycled)
Nokia 5800 Xpress Music (recycled)
Sony Ericsson K800i (unknown)
Nokia n95 8gb Music edition (washed/binned)
Nokia 6280 (destroyed/binned)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes