FORUMS

PLEASE HELP ME!! :'( ROM error :'(

1,834 posts
Thanks Meter: 676
 
By NickVXD, Senior Member on 2nd September 2014, 01:47 PM
Post Reply Subscribe to Thread Email Thread
Hello dear community. I really need your help. I was on DN3 5.2 lite and I wanted to move to CM11S M9 ROM. I wiped everything(including internal storage) but after installing ROM and gapps my phone is stuck on bootanimation forever. I tried to install with TWRP and CWM 6.0.4.3 from ROM manager (play store). Also when using CWM I cant wipe preload for some reason!!!(it says "failed on /dev/block/mmcblk0p14 Error formatting /preload!) I think I'm using MK9 bootloader if that even matters. PLEASE HELP :'(
 
 
2nd September 2014, 02:51 PM |#2  
Senior Member
Flag Sao Paulo
Thanks Meter: 43
 
More
Download TWRP 2.7.1.2 and put in your SD external. Flash.

Download ROM and put in your SD external, flash.

If dont enter in recovery, try kies to restock.
2nd September 2014, 03:51 PM |#3  
NickVXD's Avatar
OP Senior Member
Flag Ikebukuro
Thanks Meter: 676
 
More
Quote:
Originally Posted by joaonds

Download TWRP 2.7.1.2 and put in your SD external. Flash.

Download ROM and put in your SD external, flash.

If dont enter in recovery, try kies to restock.

I tried with TWRP 2.7.1.0 but same thing :/
2nd September 2014, 08:09 PM |#4  
NickVXD's Avatar
OP Senior Member
Flag Ikebukuro
Thanks Meter: 676
 
More
Anyone?!?
7th September 2014, 02:49 PM |#5  
shafeel's Avatar
Senior Member
Thanks Meter: 41
 
More
https://docs.google.com/file/d/0B-_s...p=docslist_api



Try this recovery
Post Reply Subscribe to Thread

Tags
boot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes