After unroot cannot update firmware

1 posts
Thanks Meter: 0
By Crushgear, Junior Member on 3rd September 2014, 04:19 PM
Post Reply Subscribe to Thread Email Thread
Hello first time posting sorry if i make mistake. So after long time i've root my note2. i decided to unroot to upgrade my firmware. so after i use triangle and use SU to full unroot. i've check the status.
status custom binary download : no
current binary:Samsung official
system status : official

after that i tried to update firmware via wifi. but its only loading and nothing happened. so i tried via kies. and after download all files 100%. and enter update progress. it stuck 0% and nothing happened. i decided to turn off the phone. and it still doesnt update. can anyone help me how to update the firm ware. thanks guys.
4th September 2014, 07:17 PM |#2  
Junior Member
Thanks Meter: 3
Try flashing the latest stock rom with odin?
5th September 2014, 02:14 PM |#3  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 75
Yep. You must flash newest FW via Odin. FW download F.E. at or
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes