Post Reply

Bricked Note 3?

OP bradmax57

9th July 2014, 10:05 PM   |  #1  
OP Senior Member
Flag Newcastle upon Tyne
Thanks Meter: 25
 
488 posts
Join Date:Joined: Jul 2009
More
Hi

I have a UK N9005 that was originally a three handset, I got the unlock code from three which worked fine, I think downloaded the latest btu firmware from sammobile and flashed using odin 3.09 again that went fine no problems, but decided I was going to return the handset so thought I'd best put the three firmware back on, so did the same again downloaded the latest three firmware from sammobile and flashed using odin 3.09 and seemed to go fine until it rebooted and then just stuck at the three logo, cant get any further now, but can still get into recovery and download mode fine, any ideas?

I tried going back into stock recovery and wiping data and cache but that didn't help and also tried reflashing the stock btu rom i'd used previously no go
9th July 2014, 11:26 PM   |  #2  
OP Senior Member
Flag Newcastle upon Tyne
Thanks Meter: 25
 
488 posts
Join Date:Joined: Jul 2009
More
Finally just got it back, noticed on Sammy mobile there was an updated btu firmware from july (the one I had was from april) im just wondering if an ota update from the btu firmware had changed something that neither the old on or the 3 firmware liked?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank