FORUMS

constant data issues fed up please help!! , Rogers but with Bell bloat??

124 posts
Thanks Meter: 5
 
By Naruto101, Senior Member on 6th July 2014, 12:22 AM
Post Reply Subscribe to Thread Email Thread
Okay here's the problem. I had cm11 had data issues, such as very weak signals. Switched to another Rom, same problem. So I decided to flash back to stock. Downloaded all the files, on sammobile rwc is listed as Rogers. But it has the bell bloat, and now my signal only says 4g not lte, verified apn settings. Have my brothers s4 and he's got lte
 
 
6th July 2014, 02:28 AM |#2  
stonedead's Avatar
Senior Member
Flag Klang
Thanks Meter: 64
 
More
LTE and 4G are the same thing mate..
6th July 2014, 05:32 AM |#3  
Bibz0r's Avatar
Senior Member
Flag Montreal
Thanks Meter: 38
 
Donate to Me
More
Quote:
Originally Posted by Naruto101

Okay here's the problem. I had cm11 had data issues, such as very weak signals. Switched to another Rom, same problem. So I decided to flash back to stock. Downloaded all the files, on sammobile rwc is listed as Rogers. But it has the bell bloat, and now my signal only says 4g not lte, verified apn settings. Have my brothers s4 and he's got lte

Hi,

The first thing would be to check your CSC and modem firmware. Use Phone INFO ★Samsung★ app to get all major info about the phone. It is important to know when you are going to flash another stock firmware.

I had issues last week with data and it was caused by bad CSC/modem. Flashed everything back to stock with official firmwares from SamMobile and it fixed my issues. After that, I was able to flash my custom ROM and everything is smooth sailing since then.

Let me know if you require more help.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes