FORUMS

Top Forum Discussions

Data connection

83 posts
Thanks Meter: 9
 
By MadeInFinland, Member on 2nd September 2014, 06:31 PM
Post Reply Subscribe to Thread Email Thread
Hi!
I have a problem with my data connection and the problem is that several times a day it gets stuck so that I have to turn off and then on the connection to work. Sometimes I have to reboot the phone. What do I have to reflash for it to work?
I'm running Xnote v.18 with lean kernel.
Thanks

Skickat från min SM-N9005 via Tapatalk
 
 
9th September 2014, 03:47 PM |#2  
MadeInFinland's Avatar
OP Member
Thanks Meter: 9
 
More
Bump

Skickat från min SM-N9005 via Tapatalk
10th September 2014, 02:54 AM |#3  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 1,413
 
Donate to Me
More
Quote:
Originally Posted by MadeInFinland

Bump

Skickat från min SM-N9005 via Tapatalk

- First, swap the sim card into another phone and also put another good sim card into your phone to make sure the the problem is not caused by network or sim card.

- 2nd, check your APN settings. Contact your service provider for the proper parameters

- 3rd, if the problem is due to your handset, you may need to reflash the baseband or another baseband.
10th September 2014, 04:44 AM |#4  
MadeInFinland's Avatar
OP Member
Thanks Meter: 9
 
More
Ok, I'll try those methods. Thank you for your answer.

Skickat från min SM-N9005 via Tapatalk
10th September 2014, 08:30 PM |#5  
SKELLUP's Avatar
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by MadeInFinland

Ok, I'll try those methods. Thank you for your answer.

Skickat från min SM-N9005 via Tapatalk

Are you by any means from Finland and using Saunalahti :P ? If so, try getting an un-roaming sim card from their shop, it should be free of charge. This has fixed the problem for quite a few people.

Sent from my SM-N9005 using XDA Free mobile app
10th September 2014, 08:44 PM |#6  
MadeInFinland's Avatar
OP Member
Thanks Meter: 9
 
More
Hehe, born in Finland yes but I do not live there. I'm almost positive that my random 4g connection problem depends on bad flashing. I would love to get my hands on a pure baseband file that I can flash over my old one. Just to test if its that. Ohh..and today when I was about to enter TWRP recovery the phone just booted back to Android instead of recovery every single time. Almost like I never had TWRP recovery. Wonder what that's all about?

Skickat från min SM-N9005 via Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes