Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,856 Members 38,674 Now Online
XDA Developers Android and Mobile Development Forum

Device not showing up when connected to Windows 8

Tip us?
 
Armazia
Old
#1  
Senior Member - OP
Thanks Meter 48
Posts: 424
Join Date: Nov 2008
Default Device not showing up when connected to Windows 8

So at first, I wanted a clean start up with my phone. I connected my phone(X-Note 18) to the pc and it showed up; I could access internal storage aswell as external.

After making the backup I flashed Pac Rom and yet I could connect it to the PC without any trouble.

Now I noticed that Pac wasn't my rom(Flashaholic), I went back to X-Note 18. but now the storage didn't show up(I've got the samsung modem driver installed).
Yet the Device manager shows me that the phone is connected.

After that I reinstalled Samsung modem driver; didn't help so I uninstalled it

Installed kies; Kies didn't find the device and gave an error(Also my device gave a warning that the computer didn't have the right software to find it).

Reflashed Pac rom; which gave me access to the storage just like before!

Reflashed X-Note 18; problem was back again.

So I decided to go back to stock and flashed the official NG1 firmware from Sammobile. which gave me access to the storage again.

Rooted, installed X-Note again. And yet again; no storage.

Is there anyone who can help me out with this?

Thanks in advance!
 
Armazia
Old
#2  
Senior Member - OP
Thanks Meter 48
Posts: 424
Join Date: Nov 2008
Quote:
Originally Posted by Armazia View Post
So at first, I wanted a clean start up with my phone. I connected my phone(X-Note 18) to the pc and it showed up; I could access internal storage aswell as external.

After making the backup I flashed Pac Rom and yet I could connect it to the PC without any trouble.

Now I noticed that Pac wasn't my rom(Flashaholic), I went back to X-Note 18. but now the storage didn't show up(I've got the samsung modem driver installed).
Yet the Device manager shows me that the phone is connected.

After that I reinstalled Samsung modem driver; didn't help so I uninstalled it

Installed kies; Kies didn't find the device and gave an error(Also my device gave a warning that the computer didn't have the right software to find it).

Reflashed Pac rom; which gave me access to the storage just like before!

Reflashed X-Note 18; problem was back again.

So I decided to go back to stock and flashed the official NG1 firmware from Sammobile. which gave me access to the storage again.

Rooted, installed X-Note again. And yet again; no storage.

Is there anyone who can help me out with this?

Thanks in advance!
Noone who can help me out?

Even when I connect any Android device, the computer can find its storage. still not mine..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes