FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

NFC not working since changing rom

1 posts
Thanks Meter: 0
 
By rmun111, Junior Member on 12th March 2014, 09:54 AM
Post Reply Subscribe to Thread Email Thread
Hi I hope someone can help?
I rooted my note 3 (SM-N9005) on three UK and used the polish 4.4.2 rom. Since then I have had no nfc even after flashing the official three UK 4.4.2 released recently. Any help would be great thanks.

Sent from my SM-N9005 using xda app-developers app
 
 
12th March 2014, 11:38 AM |#2  
ultramag69's Avatar
Senior Member
Flag Waratah
Thanks Meter: 641
 
More
Quote:
Originally Posted by rmun111

Hi I hope someone can help?
I rooted my note 3 (SM-N9005) on three UK and used the polish 4.4.2 rom. Since then I have had no nfc even after flashing the official three UK 4.4.2 released recently. Any help would be great thanks.

Sent from my SM-N9005 using xda app-developers app

Now this isn't being a mongrel, but did you turn NFC on in settings?
I know I sound jaded but things have happened too many times here and in the real world where the simplest thing hasn't been done... It's always funny when you watch people running around spending a major amount of time, effort and money into getting something done that simply required the "ON" switch to be flipped and everyone from the lowliest user to the glorified tech is sitting there scratching their heads and the look on their faces when you ask if it was on...
30th August 2014, 12:16 AM |#3  
Member
Flag cairo
Thanks Meter: 3
 
More
i have the same problem and i tried many solutions with no luck
any help please
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes