Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Edge network makes my LTE run away

OP Focusal

25th August 2014, 02:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
My buddy just gave me his T-Mobile Note 3 so I started using it. I was using the S4 before and I was always getting LTE no matter where I was. Now that I am using the note 3, I keep getting the edge network everytime, and sometimes I will get 4g but that is at very rare places. Is there a setting to change the band on the phone to make it work on att?
25th August 2014, 05:52 AM   |  #2  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 966
 
2,645 posts
Join Date:Joined: Sep 2009
Donate to Me
More
Quote:
Originally Posted by Focusal

My buddy just gave me his T-Mobile Note 3 so I started using it. I was using the S4 before and I was always getting LTE no matter where I was. Now that I am using the note 3, I keep getting the edge network everytime, and sometimes I will get 4g but that is at very rare places. Is there a setting to change the band on the phone to make it work on att?

With the same SIM card? Or with another SIM card/another mobile network?

Anyway, you can try to change the band with this menu: *#2263# (*#BAND#)

You can find other Samsung secret codes with the 'Secret Code Explorer' menu (in the Shortcut Master app).
26th August 2014, 06:05 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
[QUOTE=vndnguyen;55033012]With the same SIM card? Or with another SIM card/another mobile network?

I tried numerous sim cards. Anyways I did the band thing and changed it to all. seems I get the 4g now, but it eventually goes back to edge, so the only fix is to restart the phone to get it back to 4g. any fix to this?
26th August 2014, 10:22 AM   |  #4  
vndnguyen's Avatar
Senior Member
Vinnitsa
Thanks Meter: 966
 
2,645 posts
Join Date:Joined: Sep 2009
Donate to Me
More
1- Did you try these sim cards with another phones?

2- Try to manually select LTE instead of Auto?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes