Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,731 Members 41,305 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Help - Baseband unknown and Imei null

Tip us?
 
paieneso
Old
(Last edited by paieneso; 17th July 2014 at 11:26 PM.)
#1  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: Jul 2010
Default [SOLVED] Help - Baseband unknown and Imei null

Hi,

I have done a lot of research and tried several methods, but got nowhere yet and I was hoping someone could probably help me restoring my phone back to normal.

I was trying to install a different baseband version on my international N9005 (Android 4.4.2) with ODIN and it all went fine (a process that I have done a good number of times already). However, when I restarted the phone, I got into a boot loop and after wiping cache and dalvik I got the phone to start. The problem is that the phone is now showing baseband unknown and IMEI null, which somehow also causes problems on the whole system, the phone goes a lot slower, the camera does not work, the clock app either, etc.

Just so you have the right information, I live in the UK and I originally had modem version XXUENB1, after which I have tried several others such as XXUENC2, XXUENF2, DXNE3 and ZHNE6, being the latter the last I had after trying to install version XXUENE3, which is the one that left my phone out cold.

I do my backups using Philz recovery, and I have a few EFS backups using it, which I have tried to restore with no luck. The EFS backups have 4 files ('efs.ext4.tar'; 'efs.ext4.tar.a'; 'nandroid.md5'; and 'recovery.log'). Also, I have another EFS backup that I did which is one file only, 'efs_20140531_122400.img'.

I have also tried restoring old full system backups and a brand new firmware via ODIN but I got the same result (I haven't yet tried a full restore with separate CSC, PHONE, PDA, Modem and PIT files as I am waiting for the files to download). Again, I have tried installing different baseband versions with ODIN which I know that worked in the past, but no changes.

I do not know what else to try. Anybody has any ideas?

Thanks in advance.

Cheers
 
Rosli59564
Old
#2  
Senior Member
Thanks Meter 139
Posts: 384
Join Date: Mar 2013
I would suggest to flash latest UK NF4 if you havent't do so

Sent from my SM-N9005 using Tapatalk
 
paieneso
Old
#3  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: Jul 2010
Quote:
Originally Posted by Rosli59564 View Post
I would suggest to flash latest UK NF4 if you havent't do so

Sent from my SM-N9005 using Tapatalk
I had tried that before and it didn't work. However, desperate as I was, I went again and gave it another shot and incredibly enough, it worked!!!! Phone is back together again!!!! Yeeahh. There goes an incredible load off my shoulders.

Thanks for your support mate.

Cheerio
 
Rosli59564
Old
#4  
Senior Member
Thanks Meter 139
Posts: 384
Join Date: Mar 2013
Quote:
Originally Posted by paieneso View Post
I had tried that before and it didn't work. However, desperate as I was, I went again and gave it another shot and incredibly enough, it worked!!!! Phone is back together again!!!! Yeeahh. There goes an incredible load off my shoulders.

Thanks for your support mate.

Cheerio
Good to know that

Sent from my SM-N9005 using Tapatalk
 
mdiaz33685
Old
#5  
mdiaz33685's Avatar
Senior Member
Thanks Meter 430
Posts: 923
Join Date: Feb 2009
Location: Tampa, FL

 
DONATE TO ME
Quote:
Originally Posted by paieneso View Post
I had tried that before and it didn't work. However, desperate as I was, I went again and gave it another shot and incredibly enough, it worked!!!! Phone is back together again!!!! Yeeahh. There goes an incredible load off my shoulders.

Thanks for your support mate.

Cheerio
glad everything is working,

on the top of your thread, mark it SOLVED...
Black - SG Note 3 T-Mo USA - SM-N900T | TWRP 2720 | My Stock Rooted 4.4.2 | 64gb Samsung | UVUDNF1 & Compulsion 15 | XXUFNG2
White - SG Note 3 T-Mo USA - SM-N900T | TWRP 2720 | My Stock Rooted 4.4.2 | N900TUVUDNF1 & Compulsion 15
Sprint SG TAB3 7in - SM-T217S | TWRP 2700 | My Stock Rooted 4.4.2 - T217SVPUBNE7
SG TAB2 10.1 = GT-P5113 < | > SG TAB2 7in GT-P3113 = Not Rooted 4.2.2
My Threads - T-Mo SG Note 3 | SG Note 3 | SG Tab 3 7in T217S | My Stock ODEX Roms and Firmware's Web Site...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes