Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 39,972 Now Online
XDA Developers Android and Mobile Development Forum

Edge network makes my LTE run away

Tip us?
 
Focusal
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default Edge network makes my LTE run away

My buddy just gave me his T-Mobile Note 3 so I started using it. I was using the S4 before and I was always getting LTE no matter where I was. Now that I am using the note 3, I keep getting the edge network everytime, and sometimes I will get 4g but that is at very rare places. Is there a setting to change the band on the phone to make it work on att?
 
vndnguyen
Old
#2  
vndnguyen's Avatar
Senior Member
Thanks Meter 702
Posts: 1,739
Join Date: Sep 2009

 
DONATE TO ME
Quote:
Originally Posted by Focusal View Post
My buddy just gave me his T-Mobile Note 3 so I started using it. I was using the S4 before and I was always getting LTE no matter where I was. Now that I am using the note 3, I keep getting the edge network everytime, and sometimes I will get 4g but that is at very rare places. Is there a setting to change the band on the phone to make it work on att?
With the same SIM card? Or with another SIM card/another mobile network?

Anyway, you can try to change the band with this menu: *#2263# (*#BAND#)

You can find other Samsung secret codes with the 'Secret Code Explorer' menu (in the Shortcut Master app).
 
Focusal
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
[QUOTE=vndnguyen;55033012]With the same SIM card? Or with another SIM card/another mobile network?

I tried numerous sim cards. Anyways I did the band thing and changed it to all. seems I get the 4g now, but it eventually goes back to edge, so the only fix is to restart the phone to get it back to 4g. any fix to this?
 
vndnguyen
Old
#4  
vndnguyen's Avatar
Senior Member
Thanks Meter 702
Posts: 1,739
Join Date: Sep 2009

 
DONATE TO ME
1- Did you try these sim cards with another phones?

2- Try to manually select LTE instead of Auto?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes