FORUMS

Top Forum Discussions

[Q] Problems with new Rom

23 posts
Thanks Meter: 9
 
By WMMA89, Junior Member on 5th September 2014, 06:44 PM
Post Reply Subscribe to Thread Email Thread
Hello,

I have Samsung Galaxy Note 3 running CM11 and everything works fine. I wanted to try the latest C-rom so flashed it. When my phone reboots 2 errors pop up every 2 seconds. One is: android.com.ancore has stopped and the other one is: android.com.phone has stopped. They keep popping up and I can't do anything. Now I flashed back to CM11 with a backup and it works fine again. Can this be due to the fact that I have removed some stock apps earlier on with Titanium Backup? When I try to flash C-rom those 2 errors pop up and I can't see my contact list or dialer app. I really want to try that C-rom but I don't know how to fix it. If anyone would help me, that would be great.

Thanks in advance,
Wess
 
 
5th September 2014, 06:53 PM |#2  
nitrous²'s Avatar
Senior Member
Flag The Grid
Thanks Meter: 667
 
More
Sounds like you made a dirty flash. You have to factory reset from within recovery when changing to a different ROM.

Gesendet von meinem SM-N9005 mit Tapatalk
The Following User Says Thank You to nitrous² For This Useful Post: [ View ]
5th September 2014, 06:56 PM |#3  
OP Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by nitrous²

Sounds like you made a dirty flash. You have to factory reset from within recovery when changing to a different ROM.

Gesendet von meinem SM-N9005 mit Tapatalk

Okay, thank you sir.
It works, thank you very much!
Last edited by WMMA89; 5th September 2014 at 07:40 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes