Post Reply

How to Enable LTE

OP thahim

28th July 2014, 07:36 AM   |  #1  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 105
 
783 posts
Join Date:Joined: Dec 2006
More
I enabled LTE, but its gone after updating to 4.4.2 and i forgot how I did that.
Can any one tell me the procedure again for 4.4.2?
28th July 2014, 09:18 AM   |  #2  
ardom's Avatar
Senior Member
Thanks Meter: 20
 
271 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by thahim

I enabled LTE, but its gone after updating to 4.4.2 and i forgot how I did that.
Can any one tell me the procedure again for 4.4.2?

If you are talking about the Device Information *#*#4636#*#* Option that forces to use LTE only. Then you must be rooted first then download Advanced Signal Status on Playstore.

But if you are talking about the natural way. Just go to Settings > More Networks > Mobile Networks > Network Mode, then set LTE/WCDMA/GSM
28th July 2014, 09:21 AM   |  #3  
thahim's Avatar
OP Senior Member
Flag Karachi
Thanks Meter: 105
 
783 posts
Join Date:Joined: Dec 2006
More
Quote:
Originally Posted by ardom

If you are talking about the Device Information *#*#4636#*#* Option that forces to use LTE only. Then you must be rooted first then download Advanced Signal Status on Playstore.

But if you are talking about the natural way. Just go to Settings > More Networks > Mobile Networks > Network Mode, then set LTE/WCDMA/GSM

I'm rooted but theres no option of lte in network settings.
I remember editing a file before and got that option on 4.3.

Sent from Galaxy Note 3 SM-N9005
Post Reply Subscribe to Thread

Tags
enable lte
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank