Post Reply

incoming calls all private

OP japes10

22nd August 2014, 07:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Every time somebody phones, it says private number. How can i change so i can see whos calling.
22nd August 2014, 09:13 AM   |  #2  
vndnguyen's Avatar
Senior Member
Thanks Meter: 802
 
2,200 posts
Join Date:Joined: Sep 2009
Donate to Me
More
Quote:
Originally Posted by japes10

Every time somebody phones, it says private number. How can i change so i can see whos calling.

Either the calling parties were using the CLIR service (Calling Line ID Restriction), either you are deactivating the CLIP service (Calling Line ID Presentation).

To check for the CLIP service, install my app Advanced Call Settings, select 'Line ID' tab, select CLIP, and tap the button Interrogate.
To activate it again, tap the button Activate.

You may ask your service provider for the availability of the service (it may depends on your contract with the service provider, or the local policy...)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank