Post Reply

Unhappy [Q] EFS ? Bootloop after trying to backup with EFS by BORIS.X.1

OP Nemorensis32

25th December 2013, 01:56 PM   |  #1  
Nemorensis32's Avatar
OP Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: May 2012
Hi!

I had the bad idea to use this software (EFS by BORIS.X.1 ) and I didn't see the warning at the END of the presentation of the soft...

I clicked on "backup EFS". The phone reboots straight away. (I thought it was maybe normal).
I clicked on "backup NVRAM". The phone reboots again.

Actually, since that, my phone is almost dead. I could boot but after a few second I got a reboot. --> bootloop.

I did a hard reset via the Android recovery. I reflashed my VEGA ROM (packed with the other missing files from the original stock ROM, so I guess it's full wipe anyway).
I did it many times. Nothing changed. On the top of that I can not access to my WIFI, 3G, on voice (SIM NOT FOUND).


I don't know what to do anymore. I have a MI7 rooter 0x0 phone and I would like to keep it so!!

Please help me since I just bought that phone and spent all the day before to manage the URDLV properly.

Merry Christmas and thank you in advance!
Last edited by Nemorensis32; 26th December 2013 at 03:33 PM.
25th December 2013, 03:00 PM   |  #2  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,453
 
3,577 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by Nemorensis32

Hi!

I had the bad idea to use this buggy software (EFS by BORIS.X.1 ) and I didn't see the warning at the END of the presentation of the soft...

I clicked on "backup EFS". The phone reboots straight away. (I thought it was maybe normal).
I clicked on "backup NVRAM". The phone reboots again.

Actually, since that, my phone is almost dead. I could boot but after a few second I got a reboot. --> bootloop.

I did a hard reset via the Android recovery. I reflashed my VEGA ROM (packed with the other missing files from the original stock ROM, so I guess it's full wipe anyway).
I did it many times. Nothing changed. On the top of that I can not access to my WIFI, 3G, on voice (SIM NOT FOUND).


I don't know what to do anymore. I have a MI7 rooter 0x0 phone and I would like to keep it so!!

Please help me since I just bought that phone and spent all the day before to manage the URDLV properly.

Merry Christmas and thank you in advance!

Your EFS is corrupted by the sounds of it, can you check settings > general > about device and see if your baseband says "Unknown"? If so then...

Only guarantee to unbrick and get your baseband back properly (without EFS back up) is using a custom recovery (tripping KNOX) and using This - used it myself and it does work - But it only works on the N9005

Aside from that, I'm not 100% sure myself without an EFS backup as to how to fix..Good luck
25th December 2013, 03:21 PM   |  #3  
Nemorensis32's Avatar
OP Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: May 2012
Info 2
Quote:
Originally Posted by radicalisto

Your EFS is corrupted by the sounds of it, can you check settings > general > about device and see if your baseband says "Unknown"? If so then...

Only guarantee to unbrick and get your baseband back properly (without EFS back up) is using a custom recovery (tripping KNOX) and using This - used it myself and it does work - But it only works on the N9005

Aside from that, I'm not 100% sure myself without an EFS backup as to how to fix..Good luck

Thank you. Yes, I know that tip but, before making that step, I want to be sure this is only the EFS :
That's the thing! I can't use my phone and access to the menu "state of the phone". It always reboots before. I have also a error message telling "the process SYSTEM doesn't respond. Do you want to terminate it ?" And most of my softs just crash, even contact. I can't dial on my phone!!

Can we say it's only a EFS problem ? In which proportion the soft I used would have damage my phone ??

Thanks
Last edited by Nemorensis32; 25th December 2013 at 03:23 PM.
25th December 2013, 03:26 PM   |  #4  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,453
 
3,577 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by Nemorensis32

Thank you. Yes, I know that tip but, before making that step, I want to be sure this is only the EFS :
That's the thing! I can't use my phone and access to the menu "state of the phone". It always reboots before. I have also a error message telling "the process SYSTEM doesn't respond. Do you want to terminate it ?" And most of my softs just crash, even contact. I can't dial on my phone!!

Can we say it's only a EFS problem ? In which proportion the soft I used would have damage my phone ??

Thanks

Yup sounds like an EFS issue, mine done the same with System not responding - I flashed the .zip in custom recovery and it fixed it straight away.
25th December 2013, 03:33 PM   |  #5  
Nemorensis32's Avatar
OP Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by radicalisto

Yup sounds like an EFS issue, mine done the same with System not responding - I flashed the .zip in custom recovery and it fixed it straight away.

What did you do to brick your phone ?
25th December 2013, 03:36 PM   |  #6  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,453
 
3,577 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by Nemorensis32

What did you do to brick your phone ?

I was messing around with custom kernels, constant rebooting every 60seconds. Managed to check my baseband which said unknown, so went into TWRP and flashed the EFS fix and it booted straight up, baseband back, 3G signal etc
The Following User Says Thank You to radicalisto For This Useful Post: [ View ]
25th December 2013, 03:38 PM   |  #7  
Nemorensis32's Avatar
OP Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: May 2012
The good thing would be to get an adaptation of this script for Odin !!
25th December 2013, 06:22 PM   |  #8  
A.N.Droid's Avatar
Senior Member
Thanks Meter: 50
 
168 posts
Join Date:Joined: Dec 2013
More
i had the efs issue yesterday, exactly as described.
was playing with custom kernels, phone suddenly rebooted and baseband was gone.
i restored mine from a twrp backup.
25th December 2013, 06:50 PM   |  #9  
Senior Member
Thanks Meter: 320
 
1,117 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Nemorensis32

Thank you. Yes, I know that tip but, before making that step, I want to be sure this is only the EFS :
That's the thing! I can't use my phone and access to the menu "state of the phone". It always reboots before. I have also a error message telling "the process SYSTEM doesn't respond. Do you want to terminate it ?" And most of my softs just crash, even contact. I can't dial on my phone!!

Can we say it's only a EFS problem ? In which proportion the soft I used would have damage my phone ??

Thanks


Unless we learn more about what that program was trying to do (presumably from the author of the program?) the only other FACT that we know is that writing a custom recovery is GUARANTEED to trip your knox flag; just writing your original Samsung ROM has a good chance to NOT trip knox; if you apply the first then you can never try the 2nd and keep knox, while if you apply the 2nd method and it does not work you still can use the 2nd or something else.
25th December 2013, 06:54 PM   |  #10  
Nemorensis32's Avatar
OP Senior Member
Thanks Meter: 11
 
112 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by xclub_101

Unless we learn more about what that program was trying to do (presumably from the author of the program?) the only other FACT that we know is that writing a custom recovery is GUARANTEED to trip your knox flag; just writing your original Samsung ROM has a good chance to NOT trip knox; if you apply the first then you can never try the 2nd and keep knox, while if you apply the 2nd method and it does not work you still can use the 2nd or something else.

Here's another alternative.

I'll let you know soon!

http://forum.xda-developers.com/show...4&postcount=85

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank