Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,019 Members 52,053 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Missing "imsqmisocket" and "media" shown by Titanium (after root via Towelroot?)

Tip us?
 
kibasscies
Old
(Last edited by kibasscies; 12th August 2014 at 04:55 PM.)
#1  
Member - OP
Thanks Meter 2
Posts: 34
Join Date: Feb 2013
Default [Q] Missing "imsqmisocket" and "media" shown by Titanium (after root via Towelroot?)

There are two items named "imsqmisocket" and "media" which are shown as "uninstalled" in Titanium Backup app list.

Unfortunately, entering the details of the items, no action (such as recover or delete) is available to TB.
I am on stock firmware N9005XXUGNG1 rooted via Towelroot, with just some bloatware frozen (not deleted or uninstalled).

Does anybody know what these items are for and what potential problems can be generated by the fact they are missing?


Edit: Since the only "forced" modification I did on my Note 3 was the "root" via Towelroot, my suspect is that the inconsistency was caused by Towelroot itself.
 
kibasscies
Old
#2  
Member - OP
Thanks Meter 2
Posts: 34
Join Date: Feb 2013
As my questions seem to be too hard to be answered (no neply at all so far ), I put a simpler question:

do you have the same missing items in Titanium Backup app list?


Sufficient condition, I believe, is just to have rooted (via Towelroor or any other, in case please specify which tool you used).
 
Can0dope
Old
#3  
Member
Thanks Meter 8
Posts: 45
Join Date: Jul 2011
Location: Phoenix
I have a Samsung Galaxy S4, and I have noticed the same "missing" imsqmisocket in TiBu. I don't have the missing media app though...
The Following User Says Thank You to Can0dope For This Useful Post: [ Click to Expand ]
 
pete4k
Old
#4  
Senior Member
Thanks Meter 73
Posts: 388
Join Date: Jan 2014
either I'm reading this wrong or else, but I have totally opposite results: my titanium backup shows imsqmisocket and media showing as not backed up yet, and since I did back up not long ago (not sure if before or after root but around that time) it seems like a new items. If I open imsocket, I get option to uninstall but no backup nor freeze. On the other hand both seem to be crossed out, like they weren't there, so this could be TB mishandling something. Also, since I updated from MI7 to NF4 pretty much at the same time of root it could be something leftover from older firmware? I had other files deleted and leftover in TB due to ROM update, but those entries cleared with batch action and only those 2 somehow stayed behind, so again could this be TB error?
The Following User Says Thank You to pete4k For This Useful Post: [ Click to Expand ]
 
kibasscies
Old
#5  
Member - OP
Thanks Meter 2
Posts: 34
Join Date: Feb 2013
Quote:
Originally Posted by pete4k View Post
either I'm reading this wrong or else, but I have totally opposite results: my titanium backup shows imsqmisocket and media showing as not backed up yet, and since I did back up not long ago (not sure if before or after root but around that time) it seems like a new items. If I open imsocket, I get option to uninstall but no backup nor freeze. On the other hand both seem to be crossed out, like they weren't there, so this could be TB mishandling something. Also, since I updated from MI7 to NF4 pretty much at the same time of root it could be something leftover from older firmware? I had other files deleted and leftover in TB due to ROM update, but those entries cleared with batch action and only those 2 somehow stayed behind, so again could this be TB error?

I opened a support ticket at TitaniumTrack.com describing my situation about "imsqmisocket" and "media" (both missing, according to TB), but got no answer so far. Hoping they can clarify what happened, or what does mean to TB...
The Following User Says Thank You to kibasscies For This Useful Post: [ Click to Expand ]
Tags
imsqmisocket, media, missing, titanium
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes