Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [N9005] Bluetooth not detecting headphones nor pairing after NG1 update

OP Louthieu

28th August 2014, 08:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
So after flashing NG1 my bluetooth headphones are no longer detected.

Barely detecting other devices.
The only device it detects is an unknown one (probably from the neighbours?) that occasionally appears.
But headphones don't even appear.
They were fine before flashing.

When i was reading about the bluetooth issues from other device like the SIII and car pairing difficulties
i only had one thing in common with them :
* Several of my contacts appeared to have been duplicated.
But in my situation ,deleting them did not restore bluetooth pairing or detecting of devices.


Anyone else having issues with bluetooth?
Or better yet that knows what the issue and could steer me into the right direction at least?

Truelly regret going updating to UEFNG2,so many issues had me flashing my phone as if i was doing it for a living.
And so far it doesn't look like NG1 is makes things better.
31st August 2014, 05:51 AM   |  #2  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,038
 
4,167 posts
Join Date:Joined: Dec 2010
More
Tried a factory reset?

Sent from my SM-N9005 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes