Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ODIN All threads completed (succeed 0 / fail 0)

OP 72Monkeys

3rd July 2014, 04:10 AM   |  #1  
72Monkeys's Avatar
OP Member
Flag Mt Pleasant, District of Columbia
Thanks Meter: 1
 
34 posts
Join Date:Joined: Jan 2012
Hi all!

I just replaced my note 3 and tried to root using chainfire and odin 3.09 and then odin 1.85.

I've followed the directions listed here.

I keep getting "All threads completed (succeed 0 / fail 0)", and then of course nothing happens.

I've googled every combination of words but all i get is (succeed 0 / fail 1) or (succeed 1 / fail 0), but no hits on (succeed 0 / fail 0).

am I missing something?

thanks in advance!

steven.
3rd July 2014, 04:37 AM   |  #2  
donvito62's Avatar
Member
Thanks Meter: 17
 
64 posts
Join Date:Joined: Jun 2013
if you have a custom recovery,just flash the flashable supersu and your device will be rooted.
3rd July 2014, 06:53 AM   |  #3  
Misterjunky's Avatar
Senior Member
Flag Bakersfield, California
Thanks Meter: 3,104
 
5,357 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Thumbs up re: rooting
Quote:
Originally Posted by 72Monkeys

Hi all!

I just replaced my note 3 and tried to root using chainfire and odin 3.09 and then odin 1.85.

I've followed the directions listed here.

I keep getting "All threads completed (succeed 0 / fail 0)", and then of course nothing happens.

I've googled every combination of words but all i get is (succeed 0 / fail 1) or (succeed 1 / fail 0), but no hits on (succeed 0 / fail 0).

am I missing something?

thanks in advance!

steven.

Most likely you forgot to enable developers mode under the phone settings.
You cannot root the phone without enabling "developer's mode" and then
enabling "the "usb debugging" first.

Good luck!
3rd July 2014, 07:45 AM   |  #4  
ShredCreature's Avatar
Senior Member
Thanks Meter: 34
 
137 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by 72Monkeys

Hi all!

I just replaced my note 3 and tried to root using chainfire and odin 3.09 and then odin 1.85.

I've followed the directions listed here.

I keep getting "All threads completed (succeed 0 / fail 0)", and then of course nothing happens.

I've googled every combination of words but all i get is (succeed 0 / fail 1) or (succeed 1 / fail 0), but no hits on (succeed 0 / fail 0).

am I missing something?

thanks in advance!

steven.

But what output do you get from Odin? Do you see " reset " or "pass" in there, usually in blue and green colors respectively?

Sent from my SM-N9005 using Tapatalk
4th July 2014, 05:15 AM   |  #5  
72Monkeys's Avatar
OP Member
Flag Mt Pleasant, District of Columbia
Thanks Meter: 1
 
34 posts
Join Date:Joined: Jan 2012
thank you, but I'm not even getting colors.

if I remember correctly the blue or green would be in the windows toward the top of odin, correct?

all of these windows are empty with no color.

below is the exact output in the message window:

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-hltetmo-hltetmo-smn900t.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)
4th July 2014, 05:20 AM   |  #6  
72Monkeys's Avatar
OP Member
Flag Mt Pleasant, District of Columbia
Thanks Meter: 1
 
34 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Misterjunky

Most likely you forgot to enable developers mode under the phone settings.
You cannot root the phone without enabling "developer's mode" and then
enabling "the "usb debugging" first.

Good luck!

thanks, I do make silly mistakes from time to time. but I made sure I had the phone in developers mode with usb debugging on.

any other ideas?

I'm not sure if this matters, but on a mac using CrossOver. I've used CrossOver since my S3. however I did just reinstall odin and the samsung drivers.

thanks again.
Post Reply Subscribe to Thread

Tags
note 3, odin 1.85, odin 3.09
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes