Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem after using Fake GPS

OP EMK2000

26th August 2014, 07:43 AM   |  #1  
OP Junior Member
Flag Hong Kong
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
More
Today I have used the Fake GPS Location app to change my location to somewhere else.

But after I stopped the app, and open the Google Map, choosing "GPS only" in the location setting, I cannot get my true position.
Even if I uninstall the Fake GPS Location and disable Mock GPS in the Developer Options, the GPS still does not work.

I tried to use GPS Status or similar apps to Clear AGPS, after all, the GPS still no response, keep searching for satellite...
Whenever I disable WIFI / Data in the location setting, the GPS cannot get any location.

Any method to fix the problem? (any method instead of re-flashing the stock rom)

Remark: I am using Note 3 LTE (SM-N9005) with rooted.
Last edited by EMK2000; 26th August 2014 at 07:48 AM.
26th August 2014, 05:13 PM   |  #2  
OP Junior Member
Flag Hong Kong
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
More
I finally wipe all data + cache + Dalvik cache, and re-flash the stock rom.

But, the GPS is still not working...

Anybody has any suggestion?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes