Post Reply

[Q][SOLVED][Proximity Sensor] After Use Phone Stock App for call : Always ON

OP Jay_9090

5th August 2014, 12:03 PM   |  #1  
Jay_9090's Avatar
OP Member
Flag Paris
Thanks Meter: 5
 
53 posts
Join Date:Joined: Dec 2004
More
Hello,

The tittle resumes the situation : [Proximity Sensor] After Use Phone Stock App for call : Always ON

If I call or receive a call, my proximity sensor turn on (with disable screen proximity ON or OFF !) and it's never cut off, even when the unit is in standby (And more drain battery + dangerous for sensor hardware stay on 24hr/24) !!
I must take a soft reset for stop sensor until I get a new call emit or receive !
A soft reset for each call : I give UP

I've this problem since stock 4.4.2 and now i applies all OTA hoping that it will resolve but it've never been...

Any other stock applies use sensor like *#0*# or other Air Gesture function, the sensor operate normally... until I pass or receive a call !

An idea ?

***************************************SOLVED :
==> Third Party App bug with phone app of Android, see post #7

Last edited by Jay_9090; 15th August 2014 at 06:13 PM. Reason: Solved
5th August 2014, 01:08 PM   |  #2  
thahim's Avatar
Senior Member
Flag Karachi
Thanks Meter: 105
 
790 posts
Join Date:Joined: Dec 2006
More
Is something covering your sensor/are you using any kind of screen protector?

Sent from Galaxy Note 3 SM-N9005
5th August 2014, 01:19 PM   |  #3  
Jay_9090's Avatar
OP Member
Flag Paris
Thanks Meter: 5
 
53 posts
Join Date:Joined: Dec 2004
More
Quote:
Originally Posted by thahim

Is something covering your sensor/are you using any kind of screen protector?

Yes i use a screen protector but since the begining, the problem : infrared led of sensor is contant on...
but the sensor work great when i call cut the screen !
7th August 2014, 08:31 AM   |  #4  
Jay_9090's Avatar
OP Member
Flag Paris
Thanks Meter: 5
 
53 posts
Join Date:Joined: Dec 2004
More
All right, I Wipe Cache & Data + Factory Reset and flash new ROM (recently uptade via OTA) and the proximity sensor functiunaly correctly since...

Old OTA uptade have generate a bug and the reflash + wipe solve problem.
11th August 2014, 11:05 PM   |  #5  
Jay_9090's Avatar
OP Member
Flag Paris
Thanks Meter: 5
 
53 posts
Join Date:Joined: Dec 2004
More
Reappear same problem... I see in the dark...
Just little different, first call, proximity cut functionally correctly and the sensor in not visible (low power proximity sensor infrared led ) and when I cut the call, 2 second after its appear in full power, I see the proximity sensor in hight level of infrared led !!..
Anyone a idea ?!?

Last edited by Jay_9090; 12th August 2014 at 06:34 PM. Reason: Add Screenshoot
12th August 2014, 06:26 PM   |  #6  
Jay_9090's Avatar
OP Member
Flag Paris
Thanks Meter: 5
 
53 posts
Join Date:Joined: Dec 2004
More
Video shoot the bug...

http://youtu.be/sSF4HnpPYGA">http://youtu.be/sSF4HnpPYGA" type="application/x-shockwave-flash" width="425" height="350">

http://youtu.be/sSF4HnpPYGA
15th August 2014, 06:06 PM   |  #7  
Jay_9090's Avatar
OP Member
Flag Paris
Thanks Meter: 5
 
53 posts
Join Date:Joined: Dec 2004
More
I found the problem with an Appkiller, Universal remote App (Smart IR of Color Tiger) generate this problem with his task in rear, and if use phone, task block the proximity sensor in full emit with a drain battery associate !

After bug appear, kill task of Smart IR, the proximity sensor cut 3 second and on (the task re launch immediately), I erase app and no problem !

I had already tried to kill stains but unfortunately I do not have the view that the sensor was cutting briefly ... I was next to last!
The I made in total darkness and I saw the change!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank