Post Reply

Can't set pin or password, sd card unmounting

OP Jackular

4th July 2014, 05:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Hello everyone,

I have Samsung Galaxy Note 3, Omega Rom android 4.4.2

I installed an anti theft app called 'Android Lost'.
I installed it on my phone and went on to their site to try out some of the commands after it had registered with my google account and whatever else it does. I sent a command to my phone to lock it with a pin. My phone received the command but it didn't do what it was supposed to do. It removed the pattern lock that was on my phone and left it open to unlock without any sort of password or pin. I tried the command again and it did not work.

I gave up as I was in a rush to leave and left the house. I then tried to set a pin on my phone again and the option wasn't grayed out or anything but when I selected it and set the pin, my phone would freeze and then after a minute it would unfreeze but "swipe" would be selected. I was able to set a pattern but nothing higher security than that. Also, even when pattern was selected and I tried to set a pin, it would set it back to "swipe". I also noticed that now I am always getting a message that says "my sd card can now be removed safely" even when I didn't select for it to be removed.
I uninstalled the app and it unregistered me from the servers and all of that, but everything is still the same. Still getting the sd card message, and still can't set a pin.

I have tried the method of incorrectly entering my pattern and using google to change to a pin, that didn't work, just set it to swipe and the sd card message was still appearing.
I also tried clearing all credentials like someone mentioned, but the option is grayed out so I can't select it, and my sd card isn't encrypted and either is my internal storage.
I even went as far as manually going to each credential and disabling it, this did not fix anything either.

Today after not having any replies on the Android Lost website, I decided to factory restore my phone after backing everything up.
This, to my surprise, still did not fix the problem. Now I have a wiped phone and still can't set a pin, and am still being told my SD card can be safely removed.
I tried factory restoring several times, still no fix. I have also tried reflashing my rom, still have same issue.

I am so lost at what to do, maybe there is a cache I can clear or something on top of restoring the phone to clear the credentials as they all seem to be the same still after restore, or maybe it has something to do with my google account, or a server still sending commands to my phone or has set a lock on it. I'm not sure.

Thanks for reading, sorry if it was a bit long, I rarely post to forums as I can usually solve problems by myself by searching.

All help appreciated!

EDIT: I have been taking notes when flashing and factory resetting. The security credentials are staying the same even after each wipe and reflash. Is there any way to clear these manually as the button is still greyed out to clear them? I'm wondering if this has anything to do with not being able to set a pin and ejecting my sd card.
Last edited by Jackular; 4th July 2014 at 05:22 AM. Reason: added notes
25th July 2014, 09:48 PM   |  #2  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter: 2,009
 
3,944 posts
Join Date:Joined: Feb 2012
Donate to Me
More
I ran into same issue today, couldn't enable PIN. I use stock NF4, rooted. Still haven't found the cause for that.

EDIT: Found this.
Last edited by Someguyfromhell; 25th July 2014 at 09:51 PM.
29th July 2014, 04:13 AM   |  #3  
amzkyz's Avatar
Member
Thanks Meter: 2
 
54 posts
Join Date:Joined: Nov 2012
same thing happens when i updated mine to FNF4 kitkat
mine was having the same issue aswell, when i try to setup a pin or a pattern for my security,itll just freeze for a while and still swipe option has been chosen and when i try it once more,,it does freeze again and my sd card was already unmounted.,what was that thing happen,is it becoz of the root and security policy builds in the new update?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank