Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,147 Members 48,506 Now Online
XDA Developers Android and Mobile Development Forum

System status suddenly showing custom

Tip us?
 
EarlZ
Old
#11  
Senior Member - OP
Thanks Meter 272
Posts: 5,707
Join Date: Jun 2010
Quote:
Originally Posted by thahim View Post
@EarlZ system status is always custom when your rooted, isnt it? Correct me if iam wrong.
I used cf auto root

Sent from Galaxy Note 3 SM-N9005
Quote:
Originally Posted by xclub_101 View Post
I can guarantee that with 4.3 rooted with URDLV and Wanam xposed I have knox 0 and (fake) status official in download mode. I do not know first-hand with knox 0x1 (as after cf auto root) or 4.4.

---------- Post added at 07:17 PM ---------- Previous post was at 07:16 PM ----------



See above.

Like what I posted, I used towel root and both Knox and System status was untouched. A few days ago I checked up on both and it was still official and 0x0, but yesterday it changed to custom. I understand that I can fix this by reflashing to all stock but what I am trying to also understand is what suddenly triggered it and if possible how to revert it with out wipe.
 
zelenko
Old
#12  
Senior Member
Thanks Meter 23
Posts: 199
Join Date: Jun 2010
Location: Skopje
Quote:
Originally Posted by EarlZ View Post
Like what I posted, I used towel root and both Knox and System status was untouched. A few days ago I checked up on both and it was still official and 0x0, but yesterday it changed to custom. I understand that I can fix this by reflashing to all stock but what I am trying to also understand is what suddenly triggered it and if possible how to revert it with out wipe.
I have same situation like you. Use wanam and you will be official in a download meny
My beautiful Note 3 SM-N9005
 
Spere
Old
#13  
Senior Member
Thanks Meter 61
Posts: 229
Join Date: Aug 2013
Okay, you're not the only ones who got this situation.
For me, custom is better than official, since there is no possibility to accidentally update OTA, if I'm right.

But if you want your status back to official, try wiping cache from recovery. If that does not help, uninstall Wanam Xposed and then wipe again

If you use SEARCH you might found that You are NOT the only one with the problem you have, and the answer most likely is out there, just search, search and then search again

http://forum.xda-developers.com/show...783954&page=14
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Learn How to Make a Live Wallpaper all by Yourself

Stillimages can bebeautiful, but some of you prefer to see animations on your screens. … more

Google Play Services Updated to Version 6.1

In addition to Android operating system proper, Google is focusing hard on giving the developers … more

CyanogenMod 11 M10 Available for Supported Devices

Summer vacation isover for most students out there, and it’s the time to get back to … more

XDA Forums Added for the First Batch of Android One Devices!

Just yesterday, we talked about the highly anticipated launch of the first batch … more