Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Any update on data issue with CM11 Rogers?

OP Naruto101

15th August 2014, 06:45 PM   |  #1  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2012
anyone have any updates on this issue. Issue being the reception is really really poor. I am getting 3g when i should be getting Lte. As soon as i revert back to touchwiz, i get great lte. I know its not an area issue. Flashed the latest modem. double and triple checked apn settings. Currently set to lteapn
16th August 2014, 03:19 PM   |  #2  
nicholaschum's Avatar
Senior Member
Flag Toronto, ON (Hong Kong S.A.R.)
Thanks Meter: 1,734
 
2,308 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by Naruto101

anyone have any updates on this issue. Issue being the reception is really really poor. I am getting 3g when i should be getting Lte. As soon as i revert back to touchwiz, i get great lte. I know its not an area issue. Flashed the latest modem. double and triple checked apn settings. Currently set to lteapn

What modem are you running? Are you on NB7 modem? If not look in my signature for the guide.
16th August 2014, 03:23 PM   |  #3  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2012
yup running the latest modem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes