FORUMS

[Q] weird bootloop

7 posts
Thanks Meter: 0
 
By midnightzen, Junior Member on 16th August 2014, 02:14 PM
Post Reply Subscribe to Thread Email Thread
I flashed the recovery for SM 9005 (new kernel) with Odin 3,09 (Chose AP, this = PDA, right?). While flashing it started bootlooping, and for just a few seconds it showed the lockscreen then bootlooped again.

I have root and recovery, but everytime i start the phone it bootloops a couple of times before it fully starts the phone. Basically the phone works just fine, it just struggles to boot.

EDIT: Crap, I tried to install Xposed Framework, but KNOX seemed to block it, rebooted, now its just bootlooping, somtimes it briefly shows the logon screen, but never fully boots.

EDIT 2: Flashed a remove Xposed.zip, it stil bootloops (A LOT) ,but eventually it starts up properly?

EDIT 3: Tried to wipe cache and dalvik, no luck. Tried to reflash recovery, both including the regular kernel, and the old kernel, no luck.

This is the Odin log:

<ID:0/006> Added!!
<ID:1/007> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:1/007> Odin v.3 engine (ID:7)..
<ID:0/006> File analysis..
<ID:1/007> File analysis..
<ID:1/007> SetupConnection..
<ID:0/006> SetupConnection..
<ID:1/007> Initialzation..
<ID:1/007> Get PIT for mapping..
<ID:1/007> Firmware update start..
<ID:1/007> SingleDownload.
<ID:1/007> recovery.img
<ID:1/007> NAND Write Start!!
<ID:1/007> RQT_CLOSE !!
<ID:1/007> RES OK !!
<ID:1/007> Remain Port .... 1
<OSM> All threads completed. (succeed 1 / failed 1)
<ID:0/006> Added!!

As you can see I got suceed 1/failed 1, any tips? Would a data wipe fix the bootlooping?
 
 
16th August 2014, 02:16 PM |#2  
nicholaschum's Avatar
Recognized Themer
Flag University of Toronto St. George (Hometown: Hong Kong)
Thanks Meter: 8,628
 
Donate to Me
More
Quote:
Originally Posted by midnightzen

I flashed the recovery for SM 9005 (new kernel) with Odin 3,09 (Chose AP, this = PDA, right?). While flashing it started bootlooping, and for just a few seconds it showed the lockscreen then bootlooped again.

I have root and recovery, but everytime i start the phone it bootloops a couple of times before it fully starts the phone. Basically the phone works just fine, it just struggles to boot.

EDIT: Crap, I tried to install Xposed Framework, but KNOX seemed to block it, rebooted, now its just bootlooping, somtimes it briefly shows the logon screen, but never fully boots.

EDIT 2: Flashed a remove Xposed.zip, it stil bootloops (A LOT) ,but eventually it starts up properly?

EDIT 3: Tried to wipe cache and dalvik, no luck. Tried to reflash recovery, both including the regular kernel, and the old kernel, no luck.

This is the Odin log:

<ID:0/006> Added!!
<ID:1/007> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:1/007> Odin v.3 engine (ID:7)..
<ID:0/006> File analysis..
<ID:1/007> File analysis..
<ID:1/007> SetupConnection..
<ID:0/006> SetupConnection..
<ID:1/007> Initialzation..
<ID:1/007> Get PIT for mapping..
<ID:1/007> Firmware update start..
<ID:1/007> SingleDownload.
<ID:1/007> recovery.img
<ID:1/007> NAND Write Start!!
<ID:1/007> RQT_CLOSE !!
<ID:1/007> RES OK !!
<ID:1/007> Remain Port .... 1
<OSM> All threads completed. (succeed 1 / failed 1)
<ID:0/006> Added!!

As you can see I got suceed 1/failed 1, any tips? Would a data wipe fix the bootlooping?

Don't add more wood into the fire.

Flash stock and try again.
16th August 2014, 03:45 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nicholaschum

Don't add more wood into the fire.

Flash stock and try again.

now its worse its on a bootloop and when i try to reboot into recovery it doesnt. i think my phone is bricked fck
16th August 2014, 06:02 PM |#4  
rayman95's Avatar
Senior Member
Flag monaco
Thanks Meter: 1,746
 
More
Check md5 and flash again stock. Maybe dl last one NF4 or NG1
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes